Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

got2bcrafting Offline
#1 Posted : Tuesday, July 19, 2011 3:58:52 PM(UTC)
got2bcrafting

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2008(UTC)
Posts: 2,128
United States
Location: Northern CA

Thanks: 504 times
Was thanked: 715 time(s) in 541 post(s)
Ok... I have been dealing with this for MONTHS!!! I have done EVERYTHING I can possibly think of and still can not install the drivers for either my Imagine or E2. I got a new laptop for Christmas (Windows 7) just so I could update my machines (and now use CCR) without lugging them downstairs to my desktop computer, but my computer will not recognize either machine when I plug them in.

I have used all 4 ports on my computer, but can not get any of them to try to install the drivers. (I am able to use my Gypsy on this laptop, so there is no problem with the ports) When I go to Devices and Printers and try to install the device... the only device it shows is Gadget v2.4, which will not install.

I have turned off my firewall and anti virus (McAfee), unplugged and replugged the machines and usb cord(s), uninstalled and reinstalled Cricut Sync... nothing is working. I am beyond frustruted with this.

What can I do to make my laptop install the drivers??? Any suggestions??
Thanks for any help you can provide.
Coah'sNana Online
#2 Posted : Tuesday, July 19, 2011 6:20:08 PM(UTC)
Coah'sNana

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 2/19/2011(UTC)
Posts: 7,696
Virgin Islands (U.S.)
Location: 'Almost Heaven' West Virginia

Thanks: 20482 times
Was thanked: 17221 time(s) in 4584 post(s)
Hit gottobecrafting, I have Windows 7 too. When you plug your machine into your laptop and windows tries to install the driver, you should have the option to ignore or cancel. Do that. When you then launch C-Sync and it detects the machine plugged in, it will load the necessary drivers for you. Please post back and let us know how you made out.
got2bcrafting Offline
#3 Posted : Tuesday, July 19, 2011 10:41:25 PM(UTC)
got2bcrafting

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2008(UTC)
Posts: 2,128
United States
Location: Northern CA

Thanks: 504 times
Was thanked: 715 time(s) in 541 post(s)
That's the problem..... it DOESN'T ask me to install the driver(s). When I plug in either machine absolutely NOTHING happens!! I would think it was a USB cable problem, except the same cables work on my desktop downstairs.
Khrista Offline
#4 Posted : Tuesday, July 19, 2011 11:30:51 PM(UTC)
Khrista

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/12/2010(UTC)
Posts: 5,360
United States
Location: Southwest Washington State

Thanks: 1444 times
Was thanked: 2510 time(s) in 1398 post(s)
Did you already download cricut sync? If you did, I'd erase that one and reinstall it. If you haven't ,you need to install that and authorize adobeair to be installed when it asks. Sometimes this is where you need your firewall and antivirus shut off if it's being a real pain or have them both recognize sync and adobeair as safe to install etc. Sync and Adobe air both need to be installed first. Then plug the machine into your computer with the white usb cord and then open cricut sync up. The only driver's you ever have to actually install are when you use Cricut CraftRoom (CCR).

HTH
:)Khrista
got2bcrafting Offline
#5 Posted : Wednesday, July 20, 2011 12:16:35 AM(UTC)
got2bcrafting

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2008(UTC)
Posts: 2,128
United States
Location: Northern CA

Thanks: 504 times
Was thanked: 715 time(s) in 541 post(s)
Originally Posted by: Khrista Go to Quoted Post
Did you already download cricut sync? If you did, I'd erase that one and reinstall it. If you haven't ,you need to install that and authorize adobeair to be installed when it asks. Sometimes this is where you need your firewall and antivirus shut off if it's being a real pain or have them both recognize sync and adobeair as safe to install etc. Sync and Adobe air both need to be installed first. Then plug the machine into your computer with the white usb cord and then open cricut sync up. The only driver's you ever have to actually install are when you use Cricut CraftRoom (CCR).

HTH
:)Khrista



Hi Khrista!

I have uninstalled and reinstalled Cricut Sync sooooo many times I couldn't even tell you! I have also uninstalled and reinstalled and updated Adobe Air several times. When I plug in either machine and go to Cricut Sync, Cricut Sync won't recognize either one is plugged in. I have tried to plug in the machine before, as well as after, connecting to Cricut Sync but it just tells me to connect my machine and then never recognizes that the machine is plugged in. I have gone round and round with this for months... totally frustrating!
GypsyDeb Offline
#6 Posted : Wednesday, July 20, 2011 10:54:44 AM(UTC)
GypsyDeb

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/4/2009(UTC)
Posts: 1,248
United States
Location: Charlotte NC

Thanks: 179 times
Was thanked: 436 time(s) in 295 post(s)
Have you tried a new cord? I know it sounds simple but sometimes those are the things that work.

Check out post 47 of the sticky at the top about the new updates. Chris gave directions on how to manually install them.

Edited by user Wednesday, July 20, 2011 10:58:45 AM(UTC)  | Reason: Not specified

got2bcrafting Offline
#7 Posted : Thursday, July 21, 2011 1:09:44 PM(UTC)
got2bcrafting

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2008(UTC)
Posts: 2,128
United States
Location: Northern CA

Thanks: 504 times
Was thanked: 715 time(s) in 541 post(s)
Originally Posted by: GypsyDeb Go to Quoted Post
Have you tried a new cord? I know it sounds simple but sometimes those are the things that work.

Check out post 47 of the sticky at the top about the new updates. Chris gave directions on how to manually install them.



I thought about a new cord, but both machines work fine when connected to my computer downstairs (using the same cords) I have actually tried 2 different ones so I don't think it's the problem.

I have done the steps that Chris mentioned on post #47, but still nothing. Thanks for your response!! BigGrin
Khrista Offline
#8 Posted : Thursday, July 21, 2011 4:15:53 PM(UTC)
Khrista

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/12/2010(UTC)
Posts: 5,360
United States
Location: Southwest Washington State

Thanks: 1444 times
Was thanked: 2510 time(s) in 1398 post(s)
May sound totally dumb.. but have you had anything else plugged into the USB ports that works? You've done everything I can think of that would hinder. Try asking Chris to see if he knows of any other tricks. Somethings off. I just got a new laptop two weeks ago with Windows 7 etc. etc. and I haven't had any problems (knock on wood :) ). Since the machines updated on the other, seems like there's something on the laptop blocking it.

Khrista
got2bcrafting Offline
#9 Posted : Thursday, July 21, 2011 11:25:12 PM(UTC)
got2bcrafting

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2008(UTC)
Posts: 2,128
United States
Location: Northern CA

Thanks: 504 times
Was thanked: 715 time(s) in 541 post(s)
Originally Posted by: Khrista Go to Quoted Post
May sound totally dumb.. but have you had anything else plugged into the USB ports that works? You've done everything I can think of that would hinder. Try asking Chris to see if he knows of any other tricks. Somethings off. I just got a new laptop two weeks ago with Windows 7 etc. etc. and I haven't had any problems (knock on wood :) ). Since the machines updated on the other, seems like there's something on the laptop blocking it.

Khrista


Hi Khrista!

Yes, I have updated my G using my laptop and cut on CCR with my E. For the life of me, I can't figure out why it won't work. I have literally tried everything possible (many times) and can't install the drivers for either the E2 or Imagine. I am just so upset that I can't use CCR or update my machines on my laptop, especially since this is the MAIN reason I got it.

I will try to leave a post for Chris on the sticky at the top of this forum and see what he has to say.
Coah'sNana Online
#10 Posted : Friday, July 22, 2011 4:03:46 PM(UTC)
Coah'sNana

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 2/19/2011(UTC)
Posts: 7,696
Virgin Islands (U.S.)
Location: 'Almost Heaven' West Virginia

Thanks: 20482 times
Was thanked: 17221 time(s) in 4584 post(s)
Originally Posted by: got2bcrafting Go to Quoted Post
Hi Khrista!

I have uninstalled and reinstalled Cricut Sync sooooo many times I couldn't even tell you! I have also uninstalled and reinstalled and updated Adobe Air several times. When I plug in either machine and go to Cricut Sync, Cricut Sync won't recognize either one is plugged in. I have tried to plug in the machine before, as well as after, connecting to Cricut Sync but it just tells me to connect my machine and then never recognizes that the machine is plugged in. I have gone round and round with this for months... totally frustrating!


Hi got2bcrafting,

When you plug the machine into your USB port, are you hearing the beep-beep connection noise? If you don't, make sure the usb is really pushed all the way into the back of the Imagine. I've had that happen before where it wasn't all the way in. I know you said you've connected it to your desktop ok, but just throwing things out there. If you do hear the noise, the only other thing I haven't seen suggested is the make sure you have all your current Windows updates.

Edited: Is the version of Cricut Sync on the latop 2.0.5.3?

Edited again: See also the posts from freedom99 in this thread. Sounds like exact same problem as you (old vs new computer) and turned out to be a firewall issue in her case.
http://community.provocr...?find=unread#post1006970

Edited by user Friday, July 22, 2011 4:42:47 PM(UTC)  | Reason: Not specified

♥ ~ Adele ~ ♥ Offline
#11 Posted : Saturday, July 23, 2011 12:26:39 AM(UTC)
♥ ~ Adele ~ ♥

Rank: Advanced Member

Groups: Registered
Joined: 11/7/2010(UTC)
Posts: 4,800
United Kingdom
Location: UK

Thanks: 1422 times
Was thanked: 1277 time(s) in 916 post(s)
Hi,BigGrin
I had the same problem with my latest Imagine delivered yesterday.
What I had to do was restore using the blue screen method (on a sticky from Chris), that did the trick and my Imagine is up and running beautifully againBigGrin
Hugs
Adele
got2bcrafting Offline
#12 Posted : Friday, July 29, 2011 12:32:57 AM(UTC)
got2bcrafting

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2008(UTC)
Posts: 2,128
United States
Location: Northern CA

Thanks: 504 times
Was thanked: 715 time(s) in 541 post(s)
Originally Posted by: Coah'sNana Go to Quoted Post
Hi got2bcrafting,

When you plug the machine into your USB port, are you hearing the beep-beep connection noise? If you don't, make sure the usb is really pushed all the way into the back of the Imagine. I've had that happen before where it wasn't all the way in. I know you said you've connected it to your desktop ok, but just throwing things out there. If you do hear the noise, the only other thing I haven't seen suggested is the make sure you have all your current Windows updates.

Edited: Is the version of Cricut Sync on the latop 2.0.5.3?

Edited again: See also the posts from freedom99 in this thread. Sounds like exact same problem as you (old vs new computer) and turned out to be a firewall issue in her case.
http://community.provocr...?find=unread#post1006970



I don't hear the beep-beep... that is the strange thing. I have used all four ports, but none of them recognize either my I or E2. I use these ports to update my G and use CCR with my E so I know that the ports are working. I have turned off my firewall, but that didn't help either! Crying Thanks so much for your resonse! BigGrin
got2bcrafting Offline
#13 Posted : Friday, July 29, 2011 12:34:22 AM(UTC)
got2bcrafting

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2008(UTC)
Posts: 2,128
United States
Location: Northern CA

Thanks: 504 times
Was thanked: 715 time(s) in 541 post(s)
Originally Posted by: ♥ ~ Adele ~ ♥ Go to Quoted Post
Hi,BigGrin
I had the same problem with my latest Imagine delivered yesterday.
What I had to do was restore using the blue screen method (on a sticky from Chris), that did the trick and my Imagine is up and running beautifully againBigGrin
Hugs
Adele



Thanks.. I will go find the sticky and see if it works for me! BigGrin
zoe10088215a49c02 Offline
#14 Posted : Wednesday, April 11, 2012 6:18:54 AM(UTC)
zoe10088215a49c02

Rank: Newbie

Groups: Registered
Joined: 4/11/2012(UTC)
Posts: 2

hi got2becrafting,

i know these posts are a few months old, and hopefully you have been able to fix the problem. i had the EXACT same issues. i tried to link my cartridges to my imagine through the cricut craft room, but it didn't detect my machine. found out i needed a firmware update. i tried to use the cricut sync program, but it didn't detect my machine either. found out i had to install the drivers. before i could do that, i had to register my machine at www.cricutimagine.com/register. after that i installed the drivers through the craft room (help --> install drivers --> cricut imagine). when i tried to sync it again to get the firmware upgrade, it still didn't detect it. i even tried restarted the computer, no luck. at this point, i was so frustrated i went to bed. tried again this morning, plugged in my imagine, turned it on, and started the sync. it finally worked! although the sync program told me the automatic restart failed, everything seems fine. i have the drivers, the current firmware, and i can link my cartridges.

if you haven't registered your machine, try that. if you have registered it already, have you tried calling the numbers in the feedback link in the craft room?

like i said, hopefully your issues have been fixed, but thought i would send you this information just in case you are still having problems.
cantudoll9998a2c0 Offline
#15 Posted : Wednesday, January 08, 2014 11:45:10 AM(UTC)
cantudoll9998a2c0

Rank: Newbie

Groups: Registered
Joined: 1/7/2014(UTC)
Posts: 1

I have been syncing my cricut imagine for a day now and just been on installing drivers. Is that normal. It just seems like it's going nowhere! I've already turned off antivirus so I don't know what else to do. Someone help please
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 1.086 seconds.
nebo-cricut-02