• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



MelissaMade Offline
#1 Posted : Saturday, August 20, 2011 9:39:55 PM(UTC)

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 1/17/2010(UTC)
Posts: 263
Location: Portland, OR

Thanks: 98 times
Was thanked: 154 time(s) in 99 post(s)
Hi ya everyone,
Wow, I've been killing myself with the new update to Craft Room and my Imagine. Anyone else? I keep getting a bridge error then the whole thing crashes, a project I worked on when I went back to was blank Blink , and last but not least the borders!!! I can't get rid of them. I know you can work the settings on the Imagine and on the Gypsy for decreasing the border sizes but does anyone know if you can do it on the Craft Room too? I've looked everywhere - I didn't notice this problem before the new 59 update but now I can't fix it!
Thanks all!
CarolChurns Offline
#2 Posted : Sunday, August 21, 2011 7:10:54 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 1/15/2007(UTC)
Posts: 2

I finally got on the site yesterday to play and today I keep getting build errors. Keyboard also skipping -not sure if this is all connected. Fresh batteries in mouse and keyboard but problem persisting!!! Any suggestions anyone????
bearcatnat Offline
#3 Posted : Sunday, August 21, 2011 6:58:23 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 12/13/2006(UTC)
Posts: 1,118
Location: Ohio

Thanks: 142 times
Was thanked: 442 time(s) in 262 post(s)
Melissa, I'm having the same problems as you. My Imagine seems to keep losing the connection to my computer, then it gives an error about Imagine bridge software crashing, and CCR must close. When I tried to reopen, I got the same error. I rebooted, and when I opened CCR, the file I was working on was corrupted and BLANK. I have had files go blank about 5 times before build 59. I'm pretty much fed UP with CCR. Mad
tommyboysgirl6 Offline
#4 Posted : Monday, August 22, 2011 6:26:51 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 2/28/2008(UTC)
Posts: 291

Thanks: 175 times
Was thanked: 66 time(s) in 48 post(s)
I also experienced a blank file once I go back in after a bridge error. Last night I couldn't even sign in.
JodiBarber Offline
#5 Posted : Monday, August 22, 2011 7:34:09 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 5/8/2008(UTC)
Posts: 419
Location: Michigan

Thanks: 170 times
Was thanked: 111 time(s) in 78 post(s)
I did too....read this post went and checked and the project I have been working on for 2 weeks for a card for sale order is gone...

back to the drawing board
cricutkris Offline
#6 Posted : Monday, August 22, 2011 8:15:36 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 2/25/2009(UTC)
Posts: 1,052
Location: PA

Thanks: 95 times
Was thanked: 448 time(s) in 225 post(s)
I'm experiencing, what I called while in the biz, a runaway application.

First it takes FOREVER to open a file, move anything on the screen, and goes from responding to not responding back to responding....UGH!

I checked on my computer task manager and it's using almost all my memory, and all I have open otherwise is internet explorer. Craft room ended itself without any errors and it was still running in task manager. I had to manually kill the application from there.

Next time I went in I got the bridge error.

I cannot use this build....it's horrible.

I submitted both problems this morning.

Has anyone heard back from PC when submitting "feedback"? It would be nice to know if we are giving enough information or if it is helpful.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 0.838 seconds.