Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

2 Pages<12
Cemella Offline
#31 Posted : Friday, September 30, 2011 3:27:50 PM(UTC)
Cemella

Rank: Advanced Member

Groups: Registered
Joined: 9/7/2010(UTC)
Posts: 340

Thanks: 44 times
Was thanked: 117 time(s) in 87 post(s)
Originally Posted by: mallorym Go to Quoted Post
yes, the problem was only with build 66 for mac computers. We have now restored build 60 for mac users so that they can use that version until we get the issue resolved.

Mallory



Mallory..thanks for the info.
KimberlyMaehrer Offline
#32 Posted : Friday, September 30, 2011 4:26:35 PM(UTC)
KimberlyMaehrer

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/14/2007(UTC)
Posts: 1,900
United States
Location: NE PA

Thanks: 9368 times
Was thanked: 5562 time(s) in 1185 post(s)
Originally Posted by: mallorym Go to Quoted Post
Do you have an antivirus program running on your computer? What kind is it? If you temporarily turn it off, does that help?


We use Zone Alarm. I turned everything off that I could as far as ZA goes but still get the same error.

Kim M.
MelissaMcCormick2 Offline
#33 Posted : Friday, September 30, 2011 5:34:20 PM(UTC)
MelissaMcCormick2

Rank: Newbie

Groups: Registered
Joined: 11/13/2008(UTC)
Posts: 7
Location: Florida

Thanks: 1 times
Thank you for helping us mac users out! I can now finish the birthday card for a special little girl! BigGrin
sunnieday Offline
#34 Posted : Saturday, October 01, 2011 11:20:31 AM(UTC)
sunnieday

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/21/2008(UTC)
Posts: 1,030
Location: chicago area

Thanks: 13 times
Was thanked: 330 time(s) in 223 post(s)
Ok I updated and at first all was well, even using CCR.
This morning is another story. Says no usable device available even though the cords are connected. Then it cant read the cartridges... grrrr

I dont like this update... it has made it all worse
sunnieday Offline
#35 Posted : Saturday, October 01, 2011 11:48:07 AM(UTC)
sunnieday

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/21/2008(UTC)
Posts: 1,030
Location: chicago area

Thanks: 13 times
Was thanked: 330 time(s) in 223 post(s)
Is there a way to go back to the last build#? Now mine wont even work with the gypsy... just restarts over and over again.
sunnieday Offline
#36 Posted : Saturday, October 01, 2011 12:34:26 PM(UTC)
sunnieday

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/21/2008(UTC)
Posts: 1,030
Location: chicago area

Thanks: 13 times
Was thanked: 330 time(s) in 223 post(s)
Ok here goes and what my machine is doing...

gypsy to imagine (gypsy app)...no color added (using like expression) works fine

gypsy to imagine- using (imagine) app works fine if you are printing things direct from the imagine carts

CCR to imagine- inserting regular carts: does not work. keeps saying no machine and imagine cannot read the cart

Imagine without CCR or gypsy, still wont accept the carts..

I love when stuff like this happens when I am trying to get a project done... like a baby shower for my daughter in law that is in two weeks... Angry
TinaLawson Offline
#37 Posted : Saturday, October 01, 2011 6:11:43 PM(UTC)
TinaLawson

Rank: Newbie

Groups: Registered
Joined: 12/9/2008(UTC)
Posts: 5

Thanks: 2 times
I also did the update on my PC and was able to make only one cut which was actually the first time I've ever been able to cut anything and I was so excited about that. But after that one and only cut I was no longer able to do anything. My E2 shows the USB connection icon on the screen and won't go off. I turned my E2 off and back on but it's still on there. I've even restarted my computer thinking that might help, but it didn't. Really wish I could figure out what to do. :(
Marfy Offline
#38 Posted : Saturday, October 01, 2011 8:57:57 PM(UTC)
Marfy

Rank: Advanced Member

Groups: Registered
Joined: 4/30/2010(UTC)
Posts: 174

Thanks: 57 times
Was thanked: 66 time(s) in 33 post(s)
I allowed everything that i could for the ccr on zone alarm........ still a bridge error.
TinaLawson Offline
#39 Posted : Sunday, October 02, 2011 10:23:26 AM(UTC)
TinaLawson

Rank: Newbie

Groups: Registered
Joined: 12/9/2008(UTC)
Posts: 5

Thanks: 2 times
Tried again this morning to use CCR. I can do anything I want in the program but STILL not able to cut. All I get is the USB icon with Connected on the E2 screen. I disconnected the E2 from my PC and it still stays on the screen...have to restart the E2 for it to go away. Anyone have ANY ideas? Please?? Purdy please!! BigGrin
Users browsing this topic
Guest
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 2.815 seconds.
nebo-cricut-01