Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

ReenyBug Offline
#1 Posted : Sunday, October 02, 2011 9:44:31 PM(UTC)
ReenyBug

Rank: Advanced Member

Groups: Registered
Joined: 12/8/2006(UTC)
Posts: 910
Location: Arizona

Thanks: 124 times
Was thanked: 369 time(s) in 215 post(s)
Tonight just updated CCR to V1.0 Build 66. Wanted to create a Halloween card using the skull from the JT cartridge. I have made this card before using CCR and Imagine so I know it should work. When I selected the image and drug it to the mat, all I got was an outline of the image, kind of like a basic Cricut cut without any color fill. I've not had that happen before. Anyone else have this issue?

The view of the images in the keypad is normal with color/pattern filled cuts.

Edited by user Sunday, October 02, 2011 9:45:48 PM(UTC)  | Reason: Not specified

Ireland Offline
#2 Posted : Sunday, October 02, 2011 9:53:11 PM(UTC)
Ireland

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 1/30/2011(UTC)
Posts: 1,107
Location: Great White North

Thanks: 88 times
Was thanked: 262 time(s) in 193 post(s)
I was having issues with it last night similar to that. I think it's buggy right now and they need to do an update to it.
CricketCMV Offline
#3 Posted : Monday, October 03, 2011 5:32:49 AM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,875
Location: Illinois

Thanks: 18365 times
Was thanked: 8090 time(s) in 4733 post(s)
You can go back to the previous BUILD; I would think your images will show up the way you had them on the mat. Mallory gives the link to go back to BUILD 60 in her STICKY at the top.

If you're not on a MAC, though, you might want to query her whether or not the link will work for other users.

- Char

Edited by user Monday, October 03, 2011 5:34:17 AM(UTC)  | Reason: Not specified

mallorym Offline
#4 Posted : Monday, October 03, 2011 9:27:28 AM(UTC)
mallorym

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered, Cricut Community Moderator
Joined: 9/22/2010(UTC)
Posts: 298
United States

Thanks: 1 times
Was thanked: 338 time(s) in 120 post(s)
Under the green tab OPTIONS, in the CRAFTROOM section, is there a check mark next to "Fill Mode Enabled"? This feature is really to enable mat layer colors for non-Imagine users. You'll want to uncheck this box.

The link for build 60 is for the Mac version of Craft Room only.

Mallory
ReenyBug Offline
#5 Posted : Monday, October 03, 2011 11:43:08 AM(UTC)
ReenyBug

Rank: Advanced Member

Groups: Registered
Joined: 12/8/2006(UTC)
Posts: 910
Location: Arizona

Thanks: 124 times
Was thanked: 369 time(s) in 215 post(s)
Good Grief! It was operator error again...Blushing

I didn't choose the correct machine and the program thought I was using my E. Blushing Blushing

I shouldn't be allowed to operate a computer by myself, I'm dangerous. Lol!


Thanks all for the replies. BigGrin
 1 user thanked ReenyBug for this useful post.
Narelle on 10/3/2011(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.371 seconds.
nebo-cricut-04