Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

ScrapHappy Offline
#1 Posted : Saturday, December 10, 2011 8:00:23 AM(UTC)
ScrapHappy

Rank: Advanced Member

Groups: Registered
Joined: 9/17/2010(UTC)
Posts: 59
Location: Michigan

Was thanked: 3 time(s) in 3 post(s)
I used my Danta's Village cartridge For the first time and I was sooooo disappointed with the colors. When something was to be black, it was printing brownish. Brown is printing a reddish tone. I did look on the Imagine posts and someone else is having the same problem. And my Imagine runs extremly slow whenusing this cartridge. Hoping for some advice. Do I have a faulty cartridge?
TinkieBug Offline
#2 Posted : Wednesday, December 14, 2011 4:18:00 AM(UTC)
TinkieBug

Rank: Advanced Member

Groups: Registered
Joined: 11/2/2008(UTC)
Posts: 75
Location: South Africa

Thanks: 4 times
Was thanked: 6 time(s) in 5 post(s)
Hello. Have you tried the option to clean your printer heads? Sometimes that help as well.

Regards
luv_scrappin Offline
#3 Posted : Thursday, January 12, 2012 7:17:24 AM(UTC)
luv_scrappin

Rank: Advanced Member

Groups: Registered
Joined: 12/4/2007(UTC)
Posts: 237
Location: Texas

Thanks: 37 times
Was thanked: 32 time(s) in 30 post(s)
Originally Posted by: ScrapHappy Go to Quoted Post
I used my Danta's Village cartridge For the first time and I was sooooo disappointed with the colors. When something was to be black, it was printing brownish. Brown is printing a reddish tone. I did look on the Imagine posts and someone else is having the same problem. And my Imagine runs extremly slow whenusing this cartridge. Hoping for some advice. Do I have a faulty cartridge?



I am having the same problem with this cart.......red is really pink. Cleaned the print heads and finally ended up putting in new ink but that didn't help either. Guess it is just supposed to be that way. My other cart are all OK.......???

not at all happy with it....
scrappygranny Offline
#4 Posted : Sunday, October 21, 2012 8:05:26 AM(UTC)
scrappygranny

Rank: Advanced Member

Groups: Registered
Joined: 10/21/2006(UTC)
Posts: 37
Location: florida

Thanks: 9 times
Was thanked: 5 time(s) in 5 post(s)
I just got this cart and it is horrible. The colors are all off and the images are blurry. What is the problem? Put in new ink. Cleaned the print heads and still horrible!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.434 seconds.
nebo-cricut-04