• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



JeanTillotson Offline
#1 Posted : Friday, November 18, 2011 12:02:28 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/29/2007(UTC)
Posts: 3

Am I going to be able to use my older personal Cricuit with the new Craft Room?? I could not get it to update last night.
Mikki Offline
#2 Posted : Saturday, November 19, 2011 12:56:54 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 11/30/2008(UTC)
Posts: 5
Location: Nashville, TN

Was thanked: 2 time(s) in 1 post(s)
Jean, I had trouble getting mine set-up when I first started with it this morning. It seemed to freeze up in the updating mode. I ended up allowing the computer to reboot and came back to try again later and it worked like a charm! So if all fails, try the reboot and follow the "download instructions" pdf file. Even with my familiarity with computers, it was still a help to know what the computer was SUPPOSED to be doing.
kelijuul81f4591d Offline
#3 Posted : Thursday, December 01, 2011 6:50:13 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/1/2011(UTC)
Posts: 1

Thanks..........I know I am way behind most people b/c I just got this personal cutter....so will be trying to connect with it this weekend.
GypsyBoricua Offline
#4 Posted : Friday, December 02, 2011 10:10:41 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 5/6/2010(UTC)
Posts: 1,701

Thanks: 1492 times
Was thanked: 1124 time(s) in 650 post(s)
From my understanding, do not update your Baby Bug through CCR. Use Design Studio to do your update. After updating through Design Studio, when you get to CCR if it asks you to update your Bug, use the "skip" button. The Bug is an older machine and will not update properly using the CCR update until they can fix that particular update.
AmyThomas3 Offline
#5 Posted : Tuesday, January 17, 2012 6:16:01 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2009(UTC)
Posts: 50
Location: Ohio

Thanks: 5 times
Was thanked: 10 time(s) in 9 post(s)
I updated mine just fine through the CCR.
pruadshead05638adc45 Offline
#6 Posted : Friday, March 27, 2015 11:05:33 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 3/27/2015(UTC)
Posts: 1

I have just been given an old personal cricut machine . When I swich it on all the buttons on the left light up as well as the on/off button, the stop and the cut buttons. With a cartridge and an overlay in place, I cannot get any response from the machine at all. I tried to update it through craft room but after going through the process it failed each time I tried. Is the machine caput or is it operator error?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 2.959 seconds.