Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Sara9161 Offline
#1 Posted : Sunday, March 11, 2012 9:10:59 PM(UTC)
Sara9161

Rank: Member

Groups: Registered
Joined: 5/16/2010(UTC)
Posts: 25

Thanks: 5 times
Was thanked: 3 time(s) in 3 post(s)
Hello all, I have not been on these boards for a while. I saw the key to what is happening on another post in this forum. (don't know how to link to it). Basically, if your Gypsy is updated to the most recent version, it will not cut with Create version 1.54, although it will cut with the carts.

If your Create is version 1.61, it will cut with updated Gypsy but not on its own.
I will contact PC about this soon.
Sara
________________________________________________________

I have a relatively new Create machine. I have been successfully cutting with it on its own.

Tonight I decided to use the Gypsy with the Create. So I used the G to update the Create's firmware. When I was done with that process my Create was v 1.61.

It then cut fine with the Gypsy. However, I remember seeing other users' issues with regular cutting after doing a firmware update. Sure enough, I was not able to cut with the Create on its own.

I then used my Design Studio to re-update the Create's firmware. It is now 1.54. When first turned on it says to insert cartridge, Gypsy or Design Studio so I figured it would work with the Gypsy. Well, it didn't. They Gypsy said the Create's firmware needed to be updated, so I am doing that again.

Bottom line, can you advise what firmware the Create needs to have to work with the G and on its own? And how to get it on the Create?

(I have also posted this in the Gypsy forum)

Thanks as always.
Sara

Edited by user Sunday, May 20, 2012 5:33:32 PM(UTC)  | Reason: new info

smokeycole Offline
#2 Posted : Tuesday, March 20, 2012 2:36:14 PM(UTC)
smokeycole

Rank: Member

Groups: Registered
Joined: 3/19/2012(UTC)
Posts: 12
United Kingdom

Have you had any success sorting your this problem as I have a very similar issue. if so how did you sort it?
Narelle Offline
#3 Posted : Tuesday, March 20, 2012 6:07:15 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,970
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2034 times
Was thanked: 7878 time(s) in 3689 post(s)
1.54 will allow you to cut with the Gypsy, DS, CCR and by itself.

Use Design Sudio to get that firmware version. You can download the trial version from http://www.cricut.com/cds/Update.aspx

If you haven't used DS before you'll find the firmware update option in the Help menu.
 1 user thanked Narelle for this useful post.
jellybean on 5/20/2012(UTC)
sandiejz826ccda5 Offline
#4 Posted : Sunday, March 25, 2012 8:52:53 PM(UTC)
sandiejz826ccda5

Rank: Newbie

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 1/25/2012(UTC)
Posts: 7

Was thanked: 1 time(s) in 1 post(s)
I am having the same issue with my Cricut Create at first I thought I had done something wrong did not understand why it would not work. I am glad I can do something else to the create to make it work once again. not sure if I would try that again with the gypsy.Mad
sue_2337b91fb52e Offline
#5 Posted : Tuesday, March 27, 2012 10:38:28 AM(UTC)
sue_2337b91fb52e

Rank: Newbie

Groups: Registered
Joined: 2/28/2012(UTC)
Posts: 1

I am also having similar problems. Emailed PC, and they told me to reset my Create, that worked for two cuts. Now, every time I plug the gypsy in, the Create says "OK" and does nothing. When I press "cut" on the G, it tells me it needs to update, I run through part 1, and then it starts part 2, takes 15 min, and then gets to the end and says "not successful, try again. I have done it numerous times with no success.

Theissue now, is that I chose to not use the G at all, and everytime I put a cartridge in, the Create just says "OK", and does nothing. So now I have a non working G and a non working cricut. The BIGGEST issue with all this, is that while all this was going on, I was at a four day weekend scrap retreat, and HAD NO CRICUT.Angry
a.mitchell67fa684f60 Offline
#6 Posted : Friday, April 06, 2012 5:42:30 AM(UTC)
a.mitchell67fa684f60

Rank: Newbie

Groups: Registered
Joined: 3/28/2012(UTC)
Posts: 2

I have exactly the same problem as sue had with the Gypsy and Create. Have you managed to solve this problem yet, and if so, can you help me to sort mine.

I have made three calls to Provocraft and they have offered advice and support but as yet, I am unable to use either the Gypsy or the Create. I have lost all my cartirdges from the Gypsy including all the free downloads.

I am so frustrated with all this, so any help you could offer would be greatly appreciated.

smokeycole Offline
#7 Posted : Tuesday, April 10, 2012 7:00:11 AM(UTC)
smokeycole

Rank: Member

Groups: Registered
Joined: 3/19/2012(UTC)
Posts: 12
United Kingdom

As I posted earlier I have had the same problem, I have been in touch with Provo Craft via phone and email and after 3 weeks of trying different things Provo Craft have decided that there is a problem with the firmware chip in my create (only 16 months old)and are now going to replace my create. All I can say is Provo craft have been very helpful, it has been a long process but as I reside in the UK that was to be expected, with the differences in time zones etc. Keep talking to Provo craft is my only suggestion.

Sorry to be of very little help to you all stuck with out your cricuts

Kind regards
Alison
SusanAyers1 Offline
#8 Posted : Tuesday, April 10, 2012 10:17:18 AM(UTC)
SusanAyers1

Rank: Newbie

Groups: Registered
Joined: 8/7/2011(UTC)
Posts: 3

Thanks: 1 times
I'm having an issue with my G and Create. Every time I try to cut, the connection between the G and Create is lost and I'm told to update my software. I'm now updating for the 4th time in 2 days. This is getting old and I'm getting frustrated. I didn't have this problem with my baby bug. It takes so much longer to do anything with the Create compared to my baby bug. And, to top it off, I had to have my Create replaced as soon as I got it. Going to contact PC about this now.
ErinMarcks Offline
#9 Posted : Sunday, April 15, 2012 5:57:42 PM(UTC)
ErinMarcks

Rank: Member

Groups: Registered
Joined: 12/25/2006(UTC)
Posts: 15

Was thanked: 1 time(s) in 1 post(s)
Same problem as all the rest of you. Should I call PC or wait it out? My Create is 2 years old and there is no warranty left.
smokeycole Offline
#10 Posted : Monday, April 23, 2012 7:54:08 AM(UTC)
smokeycole

Rank: Member

Groups: Registered
Joined: 3/19/2012(UTC)
Posts: 12
United Kingdom

Got my new cricut, but still have the same issue with the new cricut now been told they know there is an issue and will email me when they have a solution - not too happy as I have now been without my gypsy for over 2 months.

Alison
debbieemrick Offline
#11 Posted : Friday, July 06, 2012 5:11:54 PM(UTC)
debbieemrick

Rank: Advanced Member

Groups: Registered
Joined: 6/12/2008(UTC)
Posts: 45
Location: Tucson, AZ

Was thanked: 61 time(s) in 24 post(s)
I am having the same problems with my Create not being compatible with my Gypsy. 2 months ago Provo craft said they are working on a solution. It's been 2 months and I have not used either, product. Very disappointed, do they really think we have the money to go out and buy a bigger model.
It's too bad, I don't thnk they care much about the little guy!ThumbDown
 1 user thanked debbieemrick for this useful post.
mandys on 7/8/2012(UTC)
SusanShreffler Offline
#12 Posted : Friday, July 06, 2012 9:18:04 PM(UTC)
SusanShreffler

Rank: Newbie

Groups: Registered
Joined: 12/19/2010(UTC)
Posts: 1

I am also very upset with Provo that they have neglected the gypsy being compatible with Craft room! I have been calling repeatedly for over 6 months or more and get the same response; we do not have a time frame for this issue. I am beginning to believe this option is not going to be available. Our cartridges now can not be linked.....it would be too difficult and timely to try to use craft room then redesign on the gypsy.

I am wondering if this is an issue for the BBB. I feel wronged as a loyal customer. It is frustrating they offer more online products for purchase, but the customers who spent money are being neglected. Cartridges are registered for warranty and rewards, why don't they provide a voucher to gypsy customers to use in Craft room to link the cartridges already purchased?

Does anyone have ideas on how to make Cricut see this concern or have updated information?
mandys Offline
#13 Posted : Sunday, July 08, 2012 8:25:56 AM(UTC)
mandys

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 12/14/2010(UTC)
Posts: 571

Thanks: 147 times
Was thanked: 167 time(s) in 136 post(s)
I haven't been able to use my G since it was updated to have Art Deco on it. It won't connect with cricut version, but when I update cricut it wont read carts or work with G. So frustrating! I wish they were working on it.
jkort3bf3ab1b Offline
#14 Posted : Monday, October 01, 2012 11:23:45 AM(UTC)
jkort3bf3ab1b

Rank: Newbie

Groups: Registered
Joined: 8/7/2012(UTC)
Posts: 2

Was thanked: 1 time(s) in 1 post(s)
I am very frustrated with CS! I have been have all of the same issues. I am able to cut with my Gypsy for all of about two cuts and then it gives me the communication error and to update. I have updated and still I can't cut. Has anyone found a solution to this on going issue. I try CS but all they tell me is they are working on it...In today's technological world I would think they could come up with a solution in 6 months time! Very Frustrated!
vhpr605a25e002d Offline
#15 Posted : Wednesday, October 17, 2012 12:44:05 AM(UTC)
vhpr605a25e002d

Rank: Newbie

Groups: Registered
Joined: 2/1/2012(UTC)
Posts: 1

Hi
I have been having the same problem with my gypsy and create after I added the Garden soup Cartridge, I have been in contact with Provo Craft and seen to have had the same response as you all. I kept playing as I dont want to go back to using cartridges

Anyway I found that when i try and cut from some of my linked cartridges, I get the communication error but then cartridges like create a critter worked fine.

Then i used my create and gypsy the other day and I couldn't even load the mat the gypsy asked if I wanted to check for updates, so i said yes it then found that the machine was updated and went back to the design screen tried to load the mat again and it worked. It then lost communication again during the cut, but I clicked on try update again, and it worked,

I was a happy girl and was able to make the card I wanted, not sure if this helps anyone or I have just confused you all let me know, if you need it explaining better and I will write down what I did next time

Vicky
RosyScrapper Offline
#16 Posted : Sunday, November 04, 2012 10:20:13 PM(UTC)
RosyScrapper

Rank: Newbie

Groups: Registered
Joined: 12/24/2011(UTC)
Posts: 5
United States

Thanks: 2 times
Did this get fixed? I'm very upset that I can't use my Gypsy with my Create right now!! From the looks of this thread this has been an 8 month problem with no resolution?! I just want my Gypsy and Create to work together again, please. Mad
jkort3bf3ab1b Offline
#17 Posted : Sunday, November 11, 2012 9:06:34 AM(UTC)
jkort3bf3ab1b

Rank: Newbie

Groups: Registered
Joined: 8/7/2012(UTC)
Posts: 2

Was thanked: 1 time(s) in 1 post(s)
I sent a polite but firm email to CS about how incredibly ridiculous this issue is and that they haven't found a solution. I basically was ready to walk away from it all. They ended up taking my Create back and sent me a refurbished expression. This didn't solve the issue but at least I am able to cut again. They redeemed themselves to me for now. I hope they find a solution soon. I understand your frustrations! I wasn't able to scrapbook for over 6 months!
Keep sending them emails and calling they are going to have to get it fixed!
 1 user thanked jkort3bf3ab1b for this useful post.
RosyScrapper on 11/20/2012(UTC)
RosyScrapper Offline
#18 Posted : Tuesday, November 20, 2012 2:21:59 PM(UTC)
RosyScrapper

Rank: Newbie

Groups: Registered
Joined: 12/24/2011(UTC)
Posts: 5
United States

Thanks: 2 times
I emailed two weeks ago and I called yesterday. I never got an email response. I did speak to someone yesterday and this is what they said. I have a Mac so I can't download design studio to restore the old firmware on my Cricut. I was told to try and find a friend with at PC I can borrow to fix it.


In the meantime, I was instructed to just keep trying to use my gypsy and create since sometimes it works and sometimes it doesn't. They also instructed me to put the cartridge that I'm using on my gypsy in my create machine. Problem is I have some cartridges linked and don't have the physical cartridges. Plus with over 100 of them, I like my gypsy so that I don't have to haul them all to a crop. Isn't that the point of the Gypsy?


And finally, once I restore the old firmware on my create, everytime I plug my Gypsy in it's gonna tell me to update my Create, correct? So I still can't use the two together. I'm very upset and really don't know what to do anymore.


SOMEONE HELP ME PLEASE!!!!!!!!!!!!!!!!! Angry

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 2.025 seconds.
nebo-cricut-04