Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

fostmom510fb8a75f Offline
#1 Posted : Sunday, August 12, 2012 10:45:06 AM(UTC)
fostmom510fb8a75f

Rank: Newbie

Groups: Registered
Joined: 12/4/2011(UTC)
Posts: 4

Hi I am hoping there is someone out there who can help me with my Sick Gypsy.Blushing It was working fine until I tried to do a update using Cricut Sync...My operating system is internet explorer and I am running windows 7...it seemed like it was working and then after I disconnected it from the computer and tried to turn it on ...it froze and wouldnt even shut off. I let the battery run dead and then I plugged it in and used the reset button on the back but it just goes to the reload screen and won't do anything else. If anyone else has had this problem with it freezing please let me know..thanks ...I am so sad and frustrated.
Margie
LazyBee Offline
#2 Posted : Sunday, August 12, 2012 11:14:47 AM(UTC)
LazyBee

Rank: Advanced Member

Groups: Registered
Joined: 2/24/2009(UTC)
Posts: 865
United States

Thanks: 133 times
Was thanked: 638 time(s) in 305 post(s)
While I'm not sure this will work here is my suggestion. Plug the Gypsy in and let it charge for the next 8 hours as you said you had let the battery die. When it is all charged connect to cricut sync and see what happens let it go over night...it could just be that it was interupted in the process...if that doesn't work call PC in the morning and see what they can do to help. If it is new then it should still have a warranty (a good thing). One thing to remember when doing updates only allow one portion of the update at a time...uncheck the boxes for the portion (like the imagine update) you want to install later. For some reason when all th boxes are checked updates take longer and there seems to be issues. By only doing portions of the update , they tend to go faster and if you have an issue you know what part of the update you had a problem with when calling PC for help.

good luck
Mercy Offline
#3 Posted : Sunday, August 12, 2012 12:01:33 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: fostmom510fb8a75f Go to Quoted Post
Hi I am hoping there is someone out there who can help me with my Sick Gypsy.Blushing It was working fine until I tried to do a update using Cricut Sync...My operating system is internet explorer and I am running windows 7...it seemed like it was working and then after I disconnected it from the computer and tried to turn it on ...it froze and wouldnt even shut off. I let the battery run dead and then I plugged it in and used the reset button on the back but it just goes to the reload screen and won't do anything else. If anyone else has had this problem with it freezing please let me know..thanks ...I am so sad and frustrated.
Margie


It sounds as if you disconnected the cable from Cricut Sync without exiting from it and Welcome Screen was not on the G prior to disconnecting, is that correct?

I am assuming the G is still connected to the electrical outlet, right? Good, keep it that way for now.

When you said it just goes to the reload screen and won't do anything else, do you mean it stays on the Welcome Screen? If you so, if you try clicking the wrench on the welcome screen, will it do so and if it does, give us the build in the lower left perhaps 227:244.

Try this, turn the Gypsy OFF; press all three buttons at the same time, zoom, menu and power. A screen appears with vertical colored bars, then it goes to loading, then you get the welcome screen when you first set up your g. “Tap the screen to begin initial setup.” This will take you to the instruction screen telling you to tap the middle of the crosshairs and then tap the screen where it takes you to the blue calibration screen with the crosshairs. Tap the cross hairs as this will calibrate your stylus with your screen. Then you are taken to the welcome screen.

wrinkledog12e720a38 Offline
#4 Posted : Friday, August 17, 2012 9:10:38 AM(UTC)
wrinkledog12e720a38

Rank: Newbie

Groups: Registered
Joined: 8/16/2012(UTC)
Posts: 5

Mine is stuck at the same screen:(
TinaWilkerson Offline
#5 Posted : Saturday, August 18, 2012 9:07:00 AM(UTC)
TinaWilkerson

Rank: Member

Groups: Registered
Joined: 8/18/2006(UTC)
Posts: 22

Thanks: 15 times
I think the same thing happened to mine! I updated it last night. I thought it was finished, as the computer screen showed "update 100%" I waited for a while, then I disconneted it, and the Gypsy screen was stuck and said "connected" I couldn't get it to do anything else. So I let the battery run down, then plugged it in to charge over night. This morning, I tried to turn it on and it goes to the "gypsy loading" screen for about a minute, then the G shuts off. I've tried plugging in the sync cable and opened the sync program, but the same thing still happens.

Is my G ruined? I've had it since it came out, (HSN, todays special) I have about 60 cart's on it. What can I do?
kristichadderdon Offline
#6 Posted : Saturday, August 18, 2012 7:16:09 PM(UTC)
kristichadderdon

Rank: Newbie

Groups: Registered
Joined: 12/25/2009(UTC)
Posts: 3

Thanks: 1 times
Please help! mine has done the same thing. GYPSY LOADING is all that comes up. I am sick about this. Please....if someone has a fix let me know. I know I shouldn't have updated today, but I wanted to load a new cart onto it. UGH!!!
germany Offline
#7 Posted : Monday, August 20, 2012 6:12:58 AM(UTC)
germany

Rank: Member

Groups: Registered
Joined: 7/7/2011(UTC)
Posts: 29
Location: near Frankfurt/Main (Germany)

Thanks: 1 times
Was thanked: 24 time(s) in 9 post(s)
mine does the same thing Angry
germany Offline
#8 Posted : Monday, August 20, 2012 6:26:32 AM(UTC)
germany

Rank: Member

Groups: Registered
Joined: 7/7/2011(UTC)
Posts: 29
Location: near Frankfurt/Main (Germany)

Thanks: 1 times
Was thanked: 24 time(s) in 9 post(s)
found a vid on youtube... on the back is a litte hole, where you can reset your gypsy.

Edited by user Monday, August 20, 2012 6:27:58 AM(UTC)  | Reason: Not specified

germany Offline
#9 Posted : Monday, August 20, 2012 6:29:52 AM(UTC)
germany

Rank: Member

Groups: Registered
Joined: 7/7/2011(UTC)
Posts: 29
Location: near Frankfurt/Main (Germany)

Thanks: 1 times
Was thanked: 24 time(s) in 9 post(s)
i did the reset and now the gypsy is updating again BigGrin


Cricut Gypsy - Episode 14 - Basics - Reset & more

Edited by user Monday, August 20, 2012 6:34:18 AM(UTC)  | Reason: Not specified

marykay_phelps442da15c Offline
#10 Posted : Friday, August 31, 2012 6:28:41 PM(UTC)
marykay_phelps442da15c

Rank: Newbie

Groups: Registered
Joined: 8/31/2012(UTC)
Posts: 6

Was thanked: 6 time(s) in 2 post(s)
I need help, too! Tried the update before I left for work but it was still going, so I figured, no problem, it will shut off when it is done. Well, nine hours later it was still on...and after resetting the Gypsy via the back of the unit, I cannot get past the "loading" screen. I tried holding the 3 buttons simultaneously, as previously suggested, but after seeing the bars on the screen, it reverts back to "loading" and stays there. Seems there must be a glitch in the download, since so many of us are experiencing this problem. What I need is a solution!!! Can anybody help me???
ddowers525da740526 Offline
#11 Posted : Sunday, December 09, 2012 4:40:32 PM(UTC)
ddowers525da740526

Rank: Newbie

Groups: Registered
Joined: 12/9/2012(UTC)
Posts: 1

Originally Posted by: marykay_phelps442da15c Go to Quoted Post
I need help, too! Tried the update before I left for work but it was still going, so I figured, no problem, it will shut off when it is done. Well, nine hours later it was still on...and after resetting the Gypsy via the back of the unit, I cannot get past the "loading" screen. I tried holding the 3 buttons simultaneously, as previously suggested, but after seeing the bars on the screen, it reverts back to "loading" and stays there. Seems there must be a glitch in the download, since so many of us are experiencing this problem. What I need is a solution!!! Can anybody help me???


Did you ever get a answer on this? I have the same problem.
largewally205c0244 Offline
#12 Posted : Monday, December 10, 2012 5:36:24 PM(UTC)
largewally205c0244

Rank: Member

Groups: Registered
Joined: 12/10/2012(UTC)
Posts: 13

I had the same issue yesterday. Here's what I did. It's going to sound a bit convoluted so bear with me!
I did not have any real projects so I wasn't worried about losing them...I ran a reset/restore (go to the troubleshooting tab when the sync starts, it will walk you through it...answer : yes, no, no, no, yes....and it will start the reset process) and then deleted all the cricut software from my computer, rebooted it and then downloaded all the NEW CURRENT software. After the reset was done I ran the Sync again, on the new download and it worked great! Still took a while, about an hour or so, but all my carts are there and it's functioning with all the new bells and whistles.

Now, does anyone know how to get individual images downloaded once they are purchased?! For the life of me I can't figure that out.
I did run another "update" after the Sync and did not get the "new digital content downloaded" screen! Very frustrating, jumping through all these hoops!Huh
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.980 seconds.
nebo-cricut-01