• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



nikstro Offline
#1 Posted : Saturday, August 18, 2012 7:37:47 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 8/7/2012(UTC)
Posts: 1
Location: Wandi

Hi I have had this problem for a while but it's really starting to annoy me. When I weld the letters together using my Gypsy it changed the shape of the letters. It does it for the normal letters, upper and lower letters, shadow and silhouette.. To tell you the truth I haven't tried it with any of the other functions but it means I can't use it for titles etc so it is still a major problem. It cuts half of the letters off and some letters are almost unrecognisable as a result. Has anyone else had this issue? I suspect not maybe as I have googled it and there are no other comments or complaints. If anyone else has had this issue or has any suggestions then I would be very grateful. Thanks Nikki.
ClaireCovey Offline
#2 Posted : Monday, October 22, 2012 1:30:49 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 11/6/2009(UTC)
Posts: 1

I was trying to spell a wolf's howl ... OWOOOOOO with the mickey font. After I weld the letters the "W" is not recognizable. I have not come up with a solution.
CrystalRood Offline
#3 Posted : Monday, October 29, 2012 11:35:55 AM(UTC)

Rank: Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 3/3/2010(UTC)
Posts: 9

Was thanked: 5 time(s) in 1 post(s)
I recently came across this while trying to cut letters with Birthday Bash and using my Gypsy. Several people tried with different titles and it would cut letters and distort them. HELP!!!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 0.486 seconds.