Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

BusyGirlsCafe Offline
#1 Posted : Friday, December 07, 2012 9:26:35 AM(UTC)
BusyGirlsCafe

Rank: Newbie

Groups: Registered
Joined: 9/13/2012(UTC)
Posts: 2

I just bought images online at Cricut.com, the images are showing up in my cartriges, I have laid out my project and hit cut. The box comes up to cut and when I hit to load button nothing happens and my machine wont load the paper... I didn't know if I had to LINK the new cartridge but that button is not active... please help!! Thank you!
jojoy Online
#2 Posted : Friday, December 07, 2012 10:54:21 AM(UTC)
jojoy

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 4/20/2009(UTC)
Posts: 7,656
United States
Location: Midwest

Thanks: 12770 times
Was thanked: 12895 time(s) in 4038 post(s)
Are you using your Gypsy or the Craft Room? I've never used the Craft Room so I can't help you there. If you are using the Gypsy, did you Sync it after you bought them? If so, you should be all set. If you bought individual images, I read in one of the posts that it won't work with the Gypsy. I've used digital carts and Craft Room Exclusives (several cuts in a group).

I hope that helps.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.349 seconds.
nebo-cricut-02