Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

EydieGellins Offline
#1 Posted : Wednesday, December 26, 2012 6:07:20 PM(UTC)
EydieGellins

Rank: Member

Groups: Registered
Joined: 10/22/2010(UTC)
Posts: 25

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
I was trying to link a new cartridge and got the message that I had to update my Gypsy first. So after attempting to do this for about 24 hours, I am still not able to update it. I am not getting any error messages like most of the other posts I have been reading. It just says "installing content 1 of 5 missing fonts" and it will stay that way for hours. As a matter of fact I left it on all night last night and it still said the same thing this morning. I have turned it off and re-tried several times with the same results. Any suggestions?
Thanks!
guenthnerj430deab2 Offline
#2 Posted : Wednesday, December 26, 2012 10:12:29 PM(UTC)
guenthnerj430deab2

Rank: Newbie

Groups: Registered
Joined: 12/26/2012(UTC)
Posts: 1

I am having the exact same problem. Also, I think whatever the update did, made me lose all the fonts I already had!! (about 30). Very frustrating
Sherri Kay Offline
#3 Posted : Saturday, December 29, 2012 9:59:49 AM(UTC)
Sherri Kay

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2010(UTC)
Posts: 6,777
United States
Location: Minnesota

Thanks: 434 times
Was thanked: 2413 time(s) in 2165 post(s)
I just updated my Gypsy this morning and it only took 2 minutes.
CricutGena Offline
#4 Posted : Saturday, December 29, 2012 10:50:00 AM(UTC)
CricutGena

Rank: Advanced Member

Groups: Registered
Joined: 3/28/2011(UTC)
Posts: 972

Thanks: 4 times
Was thanked: 998 time(s) in 320 post(s)
Hello Everyone!I just wanted to suggest giving a call to our wonderful customer support agents at 877-7cricut. If y uare having difficulties updating they can certainly help you!
-Cricut Gena
michelebowerman Offline
#5 Posted : Tuesday, January 01, 2013 9:05:52 AM(UTC)
michelebowerman

Rank: Newbie

Groups: Registered
Joined: 6/3/2009(UTC)
Posts: 9

Thanks: 1 times
anyone have any luck getting their gypsy to update? Mine still either locks up or says call customer service. Called today but no one there on New Years. Any help would be appreciated got new carts for Christmas and would love to play on my onlyt day off this week. michele
Lady Bug S Offline
#6 Posted : Wednesday, January 02, 2013 10:18:45 PM(UTC)
Lady Bug S

Rank: Advanced Member

Groups: Registered
Joined: 7/17/2006(UTC)
Posts: 516
United States

Thanks: 22 times
Was thanked: 81 time(s) in 78 post(s)
Updated gypsy last night - no problems.
MSSportsFan Offline
#7 Posted : Thursday, January 03, 2013 4:20:54 PM(UTC)
MSSportsFan

Rank: Member

Groups: Registered
Joined: 10/29/2012(UTC)
Posts: 17

Was thanked: 3 time(s) in 2 post(s)
You might need to format & restore your Gypsy. Click "Troubleshoot" and answer the questions with a "Yes" answer that apply to your situation. It will guide you through the format & restore process. Good luck!

Edited by user Thursday, January 03, 2013 4:29:18 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.986 seconds.
nebo-cricut-03