Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

GrammyCris Offline
#1 Posted : Saturday, December 29, 2012 12:38:08 PM(UTC)
GrammyCris

Rank: Advanced Member

Groups: Registered
Joined: 8/1/2006(UTC)
Posts: 1,894
Location: West Jordan Utah

Thanks: 49 times
Was thanked: 1143 time(s) in 532 post(s)
I am so disappointed.....

I was just getting to the point that I liked CCR and things were working out a little better...I was developing a little patience with waiting to be able to link my Gypsy carts to CCR....then Christmas came and hubby gave me a fabulous new computer with Windows 8 and CCR wont work with it!

What is PC's problem with keeping up with technology? Competitions design program had no problem and moved onto my Windows 8 very smoothly, not even one little glitch!

I found a post regarding Windows 8 and tried everything suggested, changing compatibilty back to prior Windows program but it absolutely will not recognize the drivers.

PC....WHY? Can't you afford to hire an IT dept that can keep you up to date? You had as much time as your competition to make sure your program would work with the change.

You don't want us to mention the competitions name and we wouldn't if you could give us the same quality of technology as they seem to be able to create.

GracefulGrammar Offline
#2 Posted : Saturday, December 29, 2012 12:58:28 PM(UTC)
GracefulGrammar

Rank: Advanced Member

Groups: Registered
Joined: 1/17/2008(UTC)
Posts: 2,276

Thanks: 1036 times
Was thanked: 1818 time(s) in 865 post(s)
Originally Posted by: GrammyCris Go to Quoted Post
I am so disappointed.....

I was just getting to the point that I liked CCR and things were working out a little better...I was developing a little patience with waiting to be able to link my Gypsy carts to CCR....then Christmas came and hubby gave me a fabulous new computer with Windows 8 and CCR wont work with it!

What is PC's problem with keeping up with technology? Competitions design program had no problem and moved onto my Windows 8 very smoothly, not even one little glitch!

I found a post regarding Windows 8 and tried everything suggested, changing compatibilty back to prior Windows program but it absolutely will not recognize the drivers.

PC....WHY? Can't you afford to hire an IT dept that can keep you up to date? You had as much time as your competition to make sure your program would work with the change.

You don't want us to mention the competitions name and we wouldn't if you could give us the same quality of technology as they seem to be able to create.



Congrats on the new computer, Cris :-) I am so sorry you are having problems! I wish I had some advice to offer you....... but you have gone through the posts here and tried everything suggested? Is there a chance you are running Norton Internet Security or Norton AntiVirus?? CCR has a whole other set of issues with that!!!! If you are, please contact me......... Freda, another MB member, has a great tutorial out about making CCR work with Norton........

As for as "developing a little patience with waiting to be able to link my Gypsy carts to CCR...." CCR was introduced at CHA Winter 2011, almost 2 years ago. I think waiting for 2 years is more than enough patience. I wonder how many people would wait this long for any other company to deliver?? Beta testing opened for CCR mid-February 2011....... almost 2 years ago........ I think we all have been more than patient!

I hope you and yours had a wonderful Christmas and the best of 2013 to you and your family :-)

Edited by user Saturday, December 29, 2012 1:00:06 PM(UTC)  | Reason: Not specified

GrammyCris Offline
#3 Posted : Saturday, December 29, 2012 1:24:47 PM(UTC)
GrammyCris

Rank: Advanced Member

Groups: Registered
Joined: 8/1/2006(UTC)
Posts: 1,894
Location: West Jordan Utah

Thanks: 49 times
Was thanked: 1143 time(s) in 532 post(s)
Originally Posted by: GracefulGrammar Go to Quoted Post
Congrats on the new computer, Cris :-) I am so sorry you are having problems! I wish I had some advice to offer you....... but you have gone through the posts here and tried everything suggested? Is there a chance you are running Norton Internet Security or Norton AntiVirus?? CCR has a whole other set of issues with that!!!! If you are, please contact me......... Freda, another MB member, has a great tutorial out about making CCR work with Norton........

As for as "developing a little patience with waiting to be able to link my Gypsy carts to CCR...." CCR was introduced at CHA Winter 2011, almost 2 years ago. I think waiting for 2 years is more than enough patience. I wonder how many people would wait this long for any other company to deliver?? Beta testing opened for CCR mid-February 2011....... almost 2 years ago........ I think we all have been more than patient!

I hope you and yours had a wonderful Christmas and the best of 2013 to you and your family :-)


I will have to check on my computer to see if Norton is involved...I don't think so but it is possible! I hear you about how long it is taking....to be honest if I didn't have the competition to fall back on my patience would have been completely gone!

I just can't believe how hard PC is trying to cut their own throats!

Happy Holidays to you and your too! Have a great New Year!
Barbi Offline
#4 Posted : Saturday, December 29, 2012 10:12:51 PM(UTC)
Barbi

Rank: Advanced Member

Groups: Registered
Joined: 12/25/2010(UTC)
Posts: 230
United States
Location: Oregon

Thanks: 400 times
Was thanked: 71 time(s) in 57 post(s)
I have W8, and the only way I can get CCR to work is to do the online way-I will search for the link and edit this post -- hope this helps Smile

http://craftroom.cricut.com/

Edited by user Saturday, December 29, 2012 10:13:51 PM(UTC)  | Reason: Not specified

talkinscrap Offline
#5 Posted : Sunday, December 30, 2012 6:46:54 PM(UTC)
talkinscrap

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 7/29/2006(UTC)
Posts: 784
Location: ohio

Thanks: 128 times
Was thanked: 280 time(s) in 180 post(s)
I just got a new windows 8 machine and CCR works fine for me. I followed the instructions on the boards and it actually works better for me than before. keep trying
GrammyCris Offline
#6 Posted : Monday, December 31, 2012 12:53:48 PM(UTC)
GrammyCris

Rank: Advanced Member

Groups: Registered
Joined: 8/1/2006(UTC)
Posts: 1,894
Location: West Jordan Utah

Thanks: 49 times
Was thanked: 1143 time(s) in 532 post(s)
Originally Posted by: GracefulGrammar Go to Quoted Post
Congrats on the new computer, Cris :-) I am so sorry you are having problems! I wish I had some advice to offer you....... but you have gone through the posts here and tried everything suggested? Is there a chance you are running Norton Internet Security or Norton AntiVirus?? CCR has a whole other set of issues with that!!!! If you are, please contact me......... Freda, another MB member, has a great tutorial out about making CCR work with Norton........

As for as "developing a little patience with waiting to be able to link my Gypsy carts to CCR...." CCR was introduced at CHA Winter 2011, almost 2 years ago. I think waiting for 2 years is more than enough patience. I wonder how many people would wait this long for any other company to deliver?? Beta testing opened for CCR mid-February 2011....... almost 2 years ago........ I think we all have been more than patient!

I hope you and yours had a wonderful Christmas and the best of 2013 to you and your family :-)


Hi! I checked my computer and did have Norton installed...since I don't like Norton anyway I uninstalled it and installed AVG which I find to be much more stable....changed the compatibility and had the troubleshoot reinstall the drivers and voila! It works! Thanks ever so much for the Norton clue.....

Have a Happy New Years Eve and New Year!
GracefulGrammar Offline
#7 Posted : Monday, December 31, 2012 3:32:46 PM(UTC)
GracefulGrammar

Rank: Advanced Member

Groups: Registered
Joined: 1/17/2008(UTC)
Posts: 2,276

Thanks: 1036 times
Was thanked: 1818 time(s) in 865 post(s)
Originally Posted by: GrammyCris Go to Quoted Post
Hi! I checked my computer and did have Norton installed...since I don't like Norton anyway I uninstalled it and installed AVG which I find to be much more stable....changed the compatibility and had the troubleshoot reinstall the drivers and voila! It works! Thanks ever so much for the Norton clue.....

Have a Happy New Years Eve and New Year!


I had a feeling that was the problem...... I am pleased you were able to find a solution......... Now if PC would establish a decent tech board with problems and solutions documented like other companies in the tech world have done for years....... you would have been up and running in a few minutes, instead of days....... Enjoy your new computer, Cris. Happppppppppppy New Year :-)

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.351 seconds.
nebo-cricut-01