Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

iluvpaper2 Offline
#1 Posted : Monday, December 24, 2012 4:33:45 PM(UTC)
iluvpaper2

Rank: Newbie

Groups: Registered
Joined: 1/20/2007(UTC)
Posts: 5

Was thanked: 1 time(s) in 1 post(s)
I am getting this message, "unable to retrieve or process the device upgrade manifest."
I tried to reset the Gypsy but only get as far as restart then it will download 6 recover files. It will not recognize the restart of my Gypsy.

I have fiddled with this for hours. Crying
Thanks for your help in advance.

 1 user thanked iluvpaper2 for this useful post.
CrazyHomeCrafter on 12/24/2012(UTC)
CrazyHomeCrafter Offline
#2 Posted : Monday, December 24, 2012 5:00:03 PM(UTC)
CrazyHomeCrafter

Rank: Advanced Member

Groups: Registered
Joined: 1/16/2008(UTC)
Posts: 197
Location: Texas

Thanks: 329 times
Was thanked: 68 time(s) in 35 post(s)
I have the same problem.
Jaybee Offline
#3 Posted : Wednesday, December 26, 2012 7:35:29 AM(UTC)
Jaybee

Rank: Advanced Member

Groups: Registered
Joined: 12/30/2006(UTC)
Posts: 84
Location: FL

Thanks: 46 times
Was thanked: 16 time(s) in 13 post(s)
Me too!
CrazyHomeCrafter Offline
#4 Posted : Tuesday, January 01, 2013 12:01:44 PM(UTC)
CrazyHomeCrafter

Rank: Advanced Member

Groups: Registered
Joined: 1/16/2008(UTC)
Posts: 197
Location: Texas

Thanks: 329 times
Was thanked: 68 time(s) in 35 post(s)
Has anyone had any luck updating their gypsy?
scrapsprite Offline
#5 Posted : Tuesday, January 01, 2013 7:49:01 PM(UTC)
scrapsprite

Rank: Advanced Member

Groups: Registered
Joined: 11/10/2009(UTC)
Posts: 563
Location: NC

Thanks: 69 times
Was thanked: 103 time(s) in 93 post(s)
I have not even tried to update my G out of fear of it not working! If I remember correctly in the past, when the "manifest" msg appeared it was due to a server issue - meaning you'll have to try it again later.
CrazyHomeCrafter Offline
#6 Posted : Wednesday, January 02, 2013 9:37:58 AM(UTC)
CrazyHomeCrafter

Rank: Advanced Member

Groups: Registered
Joined: 1/16/2008(UTC)
Posts: 197
Location: Texas

Thanks: 329 times
Was thanked: 68 time(s) in 35 post(s)
I am going to try again today!
Wish me luck!
CrazyHomeCrafter Offline
#7 Posted : Wednesday, January 02, 2013 9:46:48 AM(UTC)
CrazyHomeCrafter

Rank: Advanced Member

Groups: Registered
Joined: 1/16/2008(UTC)
Posts: 197
Location: Texas

Thanks: 329 times
Was thanked: 68 time(s) in 35 post(s)
It is WORKING .. holding breath and crossing
fingers and eyes ....


all done !

Next I will see if it cuts ok.

Edited by user Wednesday, January 02, 2013 12:36:58 PM(UTC)  | Reason: Not specified

iluvpaper2 Offline
#8 Posted : Wednesday, January 02, 2013 2:55:09 PM(UTC)
iluvpaper2

Rank: Newbie

Groups: Registered
Joined: 1/20/2007(UTC)
Posts: 5

Was thanked: 1 time(s) in 1 post(s)
I've been trying to get my Gypsy to update again and it isn't working. I've tried for over an hour now.
Lady Bug S Offline
#9 Posted : Wednesday, January 02, 2013 10:16:16 PM(UTC)
Lady Bug S

Rank: Advanced Member

Groups: Registered
Joined: 7/17/2006(UTC)
Posts: 516
United States

Thanks: 22 times
Was thanked: 81 time(s) in 78 post(s)
I updated my gypsy last night - no problems. Have not cut anything yet.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.446 seconds.
nebo-cricut-04