Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Sherii Offline
#1 Posted : Thursday, January 03, 2013 7:53:30 AM(UTC)
Sherii

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2011(UTC)
Posts: 51
Location: Florida

Thanks: 24 times
Was thanked: 1 time(s) in 1 post(s)
but off when it is cutting. I thought I had the settings correct, but it still isn't lighting at the right time. Any ideas?

I have an Imagine, got tired of 10-12 times to cut each time, and bought an E2. I LOVE IT! Never fails to cut the first time, everything is aligned, and no problems other than the light. My E2 sits on top of the Imagine- it is pretty much abandoned for now.

Thanks,

Sheri
Spookysnip Offline
#2 Posted : Thursday, January 03, 2013 10:46:07 AM(UTC)
Spookysnip

Rank: Advanced Member

Groups: Registered
Joined: 8/22/2011(UTC)
Posts: 150
Canada
Location: Ontario

Thanks: 117 times
Was thanked: 79 time(s) in 49 post(s)
If you go to the wrench and then to Machine settings (looks like the E2 machine with a sun-shape or sprocket-shape in front): you can set the light to always on, always off and during cutting (you would probably want "during cutting"). If that doesn't work, try resetting the machine or updating the fireware. If all else fails call cricut support.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.243 seconds.
nebo-cricut-04