Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Kraftinmel45 Offline
#1 Posted : Saturday, January 12, 2013 1:15:09 AM(UTC)
Kraftinmel45

Rank: Newbie

Groups: Registered
Joined: 3/25/2009(UTC)
Posts: 4

Thanks: 2 times
Does anyone else have a problem with their CCR "not responding"
after every keystroke or after EVERY keystroke it takes forever
to move on for the next keystroke. I hate CCR because of this. It
will literally take me an hour to put a simple project on 1 mat.
I am so tired of that "not responding" message or seeing the symbol
moving in a circle stuck.
I hope it is not a big problem...I know it isn't my laptop...it is
brand new. I would appreciate some advice or your knowledge.
Thank you in advance!
scrapalette Offline
#2 Posted : Saturday, January 12, 2013 3:00:36 PM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,628
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8497 times
Was thanked: 18943 time(s) in 8455 post(s)
I've not had that problem, but I have heard that CCR works better with some browsers, like Chrome. If your version of CCR is up to date and Adobe Air is up to date, I'd try a different browser. If that doesn't help any, call PC and CS will help you.
vikki.parkere34a60cf Offline
#3 Posted : Tuesday, January 15, 2013 4:03:56 PM(UTC)
vikki.parkere34a60cf

Rank: Newbie

Groups: Registered
Joined: 1/15/2013(UTC)
Posts: 1

I'm having the same problem. I'm trying to make a quite complicated welded cut but it keeps freezing on me- I'm on what must be my 10th attempt and it's driving me mad. Everything is updated, I've uninstalled and then downloaded it again and I've tried it on 2 different laptops- if anyone has any advice I would really appreciate it as I need the cut for some wedding invites. I even called the helpline and they couldn't really tell me much to help me out- just that it could be my laptop- which I know it isn't as it's doing it on 2 different ones!Cursing
Olivia'sNana Offline
#4 Posted : Tuesday, January 15, 2013 4:09:04 PM(UTC)
Olivia'sNana

Rank: Advanced Member

Groups: Registered
Joined: 11/22/2008(UTC)
Posts: 1,112
Location: rural Oklahoma

Thanks: 52 times
Was thanked: 886 time(s) in 423 post(s)
I have had something similar happen but only when I try to weld letters using the text box.It seems using the text box gives me most of my issues to the point I just avoid using it.
Kraftinmel45 Offline
#5 Posted : Sunday, January 20, 2013 3:37:08 PM(UTC)
Kraftinmel45

Rank: Newbie

Groups: Registered
Joined: 3/25/2009(UTC)
Posts: 4

Thanks: 2 times
yeah....I am using a new laptop but it was doing it on the old one too. It
drives me nuts because every keystroke I have to wait and wait. I will try
reinstalling and if that doesn't help I don't know. I hope you others get
better luck.
I will also take the advice and change browsers I am using as well. Thank you
for that idea.

Edited by user Sunday, January 20, 2013 3:38:20 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.471 seconds.
nebo-cricut-02