Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

brsxfe6e6023 Offline
#1 Posted : Saturday, February 02, 2013 1:37:56 PM(UTC)
brsxfe6e6023

Rank: Newbie

Groups: Registered
Joined: 2/1/2013(UTC)
Posts: 4

Am I missing something? Do I need to do something to make CCR work better? It's so frustrating and takes forever to do anything because half the time when I click it doesn't do anything. I click and drag over and over before it actually does it. And I try to wait and let it think, lol, but that doesn't seem to do any good. I also get "(not responding)" at the top of my window every so often... I can do stuff, but it's frustrating and takes forever. I really want this to work! Now that I've figured out what all I can do, I'm dying to do so much! Please, someone tell me how to fix this. I've tried 2 computers too... What am I missing? Thanks!
brsxfe6e6023 Offline
#2 Posted : Monday, February 04, 2013 12:38:45 PM(UTC)
brsxfe6e6023

Rank: Newbie

Groups: Registered
Joined: 2/1/2013(UTC)
Posts: 4

bump... anyone have any ideas?
MaryStillman Offline
#3 Posted : Monday, February 04, 2013 5:34:39 PM(UTC)
MaryStillman

Rank: Advanced Member

Groups: Registered
Joined: 1/30/2011(UTC)
Posts: 2,093

Thanks: 1189 times
Was thanked: 1255 time(s) in 797 post(s)
So sorry you are having the issues.

I think you should call customer service. I have noticed that CCR is very buggy for people that have a slow internet connection.

I don't use CCR myself. There is a forum for CCR on this message board. You might want to hop over to it and see if you can find some help there.

Mary
TammyPuckett Offline
#4 Posted : Monday, February 04, 2013 5:58:44 PM(UTC)
TammyPuckett

Rank: Advanced Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 916

Thanks: 148 times
Was thanked: 364 time(s) in 216 post(s)
For me, CCR is hit or miss & I prefer to use my Design Studio!
Wendyandleroycf35514e Offline
#5 Posted : Tuesday, February 05, 2013 2:34:08 AM(UTC)
Wendyandleroycf35514e

Rank: Newbie

Groups: Registered
Joined: 1/30/2013(UTC)
Posts: 7

Was thanked: 2 time(s) in 2 post(s)
Hi, I'm also new to this & also having issues with my new machine, ex2. It won't turn off for a start, off light glows red when pressed but that's all it does glows, doesn't turn off. Getting fed up with fumbling around to unplug it. Seems to be way too much tapping of the keys before anything decides to fire up & do something. I'm very disheartened & very frustrated this new toy is so temperamental, it's been a couple days & it's drained all my enthusiasm & excitement. Hope by the time you check back in your having better luck than me.
TammyPuckett Offline
#6 Posted : Tuesday, February 05, 2013 8:39:37 AM(UTC)
TammyPuckett

Rank: Advanced Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 916

Thanks: 148 times
Was thanked: 364 time(s) in 216 post(s)
I wish I could help you on your machine, but I don't have an E2. I would suggest you call CS & let them troubleshoot with you on both issues.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.464 seconds.
nebo-cricut-04