Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Spookysnip Offline
#1 Posted : Wednesday, January 02, 2013 7:30:09 AM(UTC)
Spookysnip

Rank: Advanced Member

Groups: Registered
Joined: 8/22/2011(UTC)
Posts: 149
Canada
Location: Ontario

Thanks: 117 times
Was thanked: 78 time(s) in 48 post(s)
I originally posted this in Create A Critter:

I just got CAC2 for Christmas and I cut out the bear in the skeleton costume. The eyes didn't line up properly at all (partially obscuring the black layer). There are 3 layers for the body: a black layer for the eyes and two layers for the fur), the middle layer has crooked eyes compared to the top layer (dark brown layer). I had to take a black pen to hide the middle layer in the eyes. Maybe I put him together crooked or maybe it cut it poorly. I don't know what I did wrong. I posted pictures on my blog: http://newbiescrapping.blogspot.ca/

Anyone else have this issue with any of the other CaC2 images? Or could this be my Expression 2? (my blade housing has been replaced and I was using a brand new mat).
FionaWallace Offline
#2 Posted : Saturday, January 05, 2013 9:21:25 AM(UTC)
FionaWallace

Rank: Advanced Member

Groups: Registered
Joined: 11/21/2009(UTC)
Posts: 110
Location: Paisley, Scotland

Thanks: 20 times
Was thanked: 26 time(s) in 20 post(s)
Sorry I can't help. If this happens to me it's usually because the card moves on the mat as it's lost it's tackiness. I tend to use my Gypsy to design rather than use my E2. I'm sure someone will have better advice for you.
Spookysnip Offline
#3 Posted : Thursday, January 17, 2013 8:41:38 PM(UTC)
Spookysnip

Rank: Advanced Member

Groups: Registered
Joined: 8/22/2011(UTC)
Posts: 149
Canada
Location: Ontario

Thanks: 117 times
Was thanked: 78 time(s) in 48 post(s)
Thanks, I think you might be right. It might have been that the paper moved on the mat. I`ll have to try cutting it again with a new mat (or stickier mat) and see if it turns out the same way.
chellabella Offline
#4 Posted : Friday, January 18, 2013 5:38:02 AM(UTC)
chellabella

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 11/18/2011(UTC)
Posts: 364
United States

Thanks: 1110 times
Was thanked: 173 time(s) in 137 post(s)
I haven't tried CAC2 yet (although I HAD TO HAVE it right after it came out) but I had the same problem with the first Create a Critter.

I was disappointed that the layers weren't lining up as precisely as just about ALL of the other cartridges. I figured it was a quirk of that cart. Because I know my paper was NOT moving on the mat.

They did turn out cute even though they were a pain to put together.
~Angela
carnsparger8523af0f Offline
#5 Posted : Wednesday, February 06, 2013 5:35:04 AM(UTC)
carnsparger8523af0f

Rank: Advanced Member

Groups: Registered
Joined: 5/24/2012(UTC)
Posts: 66

Thanks: 4 times
Was thanked: 18 time(s) in 18 post(s)
mine is doing that now and im using teddy bear parade....does anyone have a solution???
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.462 seconds.
nebo-cricut-04