Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

SharonJones7 Offline
#1 Posted : Friday, February 22, 2013 8:03:33 PM(UTC)
SharonJones7

Rank: Newbie

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 8/8/2009(UTC)
Posts: 8

Thanks: 5 times
Was thanked: 2 time(s) in 2 post(s)
I just got the Outdoor Man, Extreme Fonts and Simple Cards cartridges, and went to do an update because I knew they would not be on my gypsy yet. I am getting a BRIDGE CONNECTION error and it will not sync. The message tells me to restart sync. Still doesn't work. I uninstalled/reinstalled cricutsync, but still not working. Is anyone else having this problem? I guess I wlll have to call customer support on Monday to see if I can get this resolved. I'm one of those crafters that can't use the cricut without the gypsy.
moni1247 Offline
#2 Posted : Friday, February 22, 2013 9:42:18 PM(UTC)
moni1247

Rank: Newbie

Groups: Registered
Joined: 3/24/2012(UTC)
Posts: 2
United States

Thanks: 1 times
I am having the same problem right now. I hope that maybe tomorrow it will work. Good luck.
moni1247 Offline
#3 Posted : Friday, February 22, 2013 11:58:28 PM(UTC)
moni1247

Rank: Newbie

Groups: Registered
Joined: 3/24/2012(UTC)
Posts: 2
United States

Thanks: 1 times
Okay, I resolved my problem. I went to this page http://support.provocraf...amp;pageTitle=&guid=
and it gives instruction regarding upgrading cricut sync which I did however I already had the current version. I uninstalled the one currently on my computer and installed upgrade. It also says to add CCRBRIDGE.EXE to your antivirus and firewall exceptions list. This is what worked for me, adding CCRBRIDGE.EXE to my antivirus/firewall, the next attempt went right through. Hope it works for you.
OhCecilia Offline
#4 Posted : Monday, March 04, 2013 10:18:26 AM(UTC)
OhCecilia

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2007(UTC)
Posts: 46
Location: Seattle, WA

Thanks: 3 times
Was thanked: 10 time(s) in 6 post(s)
I was having the "bridge error" issue too this weekend. I tried some of the earlier post suggestions and nothing worked for me. I just got off the phone with Cricut Support and hopefully this will help someone else.

I had to right click on the Cricut Sync icon, go to Properties, click on Compatibility tab, check run in compatibility mode and choose in drop box Windows 7. I also then right clicked on the icon and then chose "run as administrator".

I hope this helps! Love
 1 user thanked OhCecilia for this useful post.
CricutMallie on 3/4/2013(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.401 seconds.
nebo-cricut-02