• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



Cricut Lisa Offline
#1 Posted : Wednesday, April 17, 2013 1:02:41 PM(UTC)
Cricut Lisa

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Moderator, Cricut Community Moderator, Circle Member, Registered
Joined: 12/6/2010(UTC)
Posts: 86

Thanks: 20 times
Was thanked: 227 time(s) in 49 post(s)
Why do I get a “Security Breach Error” when I attempt to update my Cricut Gyspy™ device prior to linking it to the Cricut Craft Room® design software?
If you haven’t updated your Cricut Gypsy™ device in some time, it is very important to follow the steps to link your Cricut Gypsy™ device in order. Do NOT connect your Cricut Gypsy™ device to your computer until the device is on the blue screen. Your computer will prompt you when and how to connect your Cricut Gypsy™device.
If you are currently seeing a “Security Breach Error,” performing a Format and Restore will clear the error and allow you to update again following the guidelines above.
How to perform a format and restore:
1. Disconnect your Cricut Gypsy™ device from your computer.
2. Power off your Cricut Gypsy™ device
3. Open the Cricut® Sync application on your computer
4. Click on “Help” and go to “Troubleshooting”
5. Answer the questions in this order: Yes, No, No, No, Yes
6. Following the instructions on the right side of your computer screen, put your Cricut Gypsy™ device into format mode
7. Connect the device to your computer. (The download should begin after a few moments)
8. Follow the prompts on your computer screen to restart your Cricut Gypsy™ device on two separate occasions, and set it up
9. This process can take 45 minutes to an hour to complete
NOTE: You will not lose your linked cartridges during this process, but your projects will be lost

Edited by user Wednesday, April 17, 2013 1:04:32 PM(UTC)  | Reason: Not specified

 4 users thanked Cricut Lisa for this useful post.
MaryScraps on 4/17/2013(UTC), ~LN on 4/19/2013(UTC), labellalukecd2d6462 on 10/12/2013(UTC), Tina M on 2/10/2014(UTC)
JustJudi Offline
#2 Posted : Wednesday, April 17, 2013 1:08:56 PM(UTC)

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 4/22/2011(UTC)
Posts: 2,491
Location: Texas

Thanks: 1603 times
Was thanked: 1237 time(s) in 698 post(s)
Thank you for keeping us informed!
jojoy Offline
#3 Posted : Wednesday, April 17, 2013 1:25:55 PM(UTC)

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 4/20/2009(UTC)
Posts: 8,033
United States
Location: Midwest

Thanks: 13844 times
Was thanked: 14122 time(s) in 4341 post(s)
I did this last night for 1 1/2 - 2 hours. I then had to stop it and go to bed. I was downloading the content and in Step 5 of 6. I just just synced my Gypsy a week or two ago. When I try again, should I just try the regular sync? I was able to turn it on when I stopped it last night. I clicked on the application, then the mat size. When I then clicked to go to select a cartridge, it took me back to the select an application screen.......I assume because I didn't finish the download. I did see that all of my cartridges are now in CCR so that is great.

Also, can someone tell us if Creative Cards & Simple cards will be available for the Gypsy this Thursday (the 3rd Thursday of the month)? They have been out for sometime now.

Thank you all for all of your hard work and help.....I appreciate it! BigGrin
JABS Offline
#4 Posted : Wednesday, April 17, 2013 7:19:23 PM(UTC)

Rank: Member

Groups: Registered
Joined: 9/16/2007(UTC)
Posts: 23
Location: Rhode Island

Thanks: 10 times
Was thanked: 13 time(s) in 7 post(s)
I ended up getting the security breach error and had to reformat my Gypsy, which lost all my files...not so happy about that, as I have NEVER had a problem updating before.

I also ended up having to update my Gypsy twice to get all my carts to show up...but now they seem all to be there, even the 5 promo ones.

Edited by user Wednesday, April 17, 2013 8:19:46 PM(UTC)  | Reason: Not specified

Cricutgirlg Offline
#5 Posted : Thursday, April 18, 2013 4:50:08 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 10/16/2007(UTC)
Posts: 1,205
Location: Illinois

Thanks: 137 times
Was thanked: 428 time(s) in 305 post(s)
I can't get mine to update and now reading this I'm afraid to update and lose my files.
Delia Offline
#6 Posted : Thursday, April 18, 2013 8:26:17 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 4/29/2009(UTC)
Posts: 201
Location: Australia

Thanks: 37 times
Was thanked: 30 time(s) in 28 post(s)
Yes mine froze even tho I updated one thing at a time. I have always been careful with my gypsy as I have had it from word go and it has never played up on me and I'm in Australia so cant afford it to breakdown on me. I had to format it and now it works ok, not sure about my other carts but I will check.

Forgot to say I lost all my files I have made and collected over the years.

Edited by user Thursday, April 18, 2013 8:26:58 PM(UTC)  | Reason: Not specified

*Meg* Offline
#7 Posted : Monday, September 09, 2013 10:28:09 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 9/4/2013(UTC)
Posts: 105

Thanks: 189 times
Was thanked: 135 time(s) in 61 post(s)
Okay, so NOW I notice the pinned thread regarding the Security Breach message. Do we have a "smacks head" smilie?

I started updating this morning. Installed Cricut Sync (it wasn't working, so I uninstalled and reinstalled)opened it, and it said to connect the G. Did that and everything started well. Then there was a Security Breach message after a while, but when the G shut down, Sync just said to turn it back on, so I did.

Cricut Sync is working, and the screen on my G says CONNECTED, so it seems like everything is working. Should I stop it and follow the directions in this thread,, or keep going?


I continued on and it appeared all went well. However, when I unhooked my G and turned it on, I got the Security Breach error, so I'm following the steps here to fix that.

Edited by user Monday, September 09, 2013 11:38:44 AM(UTC)  | Reason: Not specified

CaroleVelez Offline
#8 Posted : Sunday, November 17, 2013 6:09:37 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 1/15/2007(UTC)
Posts: 2


Thanks so much for posting the steps so easily. It worked great. Got to be patience, because it took some time, but it worked.

EZbreezy Offline
#9 Posted : Wednesday, January 15, 2014 11:05:04 AM(UTC)

Rank: Member

Groups: Registered
Joined: 8/1/2012(UTC)
Posts: 10
Location: OH

Thanks: 2 times
Was thanked: 2 time(s) in 2 post(s)
I haven't updated my Gypsy in a LONG time, merely because I don't want it linked to CDS. Now I'm reading this.. ugh. Now I really don't want to update it.
ShawnMosch Offline
#10 Posted : Saturday, February 08, 2014 8:47:34 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 4/10/2008(UTC)
Posts: 957
Location: Minnesota

Thanks: 232 times
Was thanked: 857 time(s) in 293 post(s)
I am getting the Security Breach message and I tried the steps listed in the first post . . . 4 times now . . . still getting the message. Crying Mad Crying Mad
bethwygantda9310c4 Offline
#11 Posted : Thursday, February 27, 2014 11:43:44 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 3/18/2012(UTC)
Posts: 6

Was thanked: 1 time(s) in 1 post(s)
For months I couldn't log into the community- the log in would freeze up. Now all of sudden I can get in. Anyways- I am attempting to sync my Gypsy with the studio.

Incompatibility error - I have tried the troubleshooting. No matter what I do I get this message: The application cannot be installed due to a certificate problem. The certificate does not match the installed application certificate, does not support application upgrades, or is invalid. Please contact the application author.

I tried updating thru my laptop to see if my mainframe computer had a security issue. I got the same message.

So I am contacting you. What next? I've tried the trouble shooting. I've tried every trick in my wheelhouse. I can't seem to get around the certificate problem. Please advise.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 1.413 seconds.