• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



quiltmom93638fab26c63 Offline
#1 Posted : Wednesday, April 17, 2013 10:49:26 PM(UTC)

Rank: Member

Groups: Registered
Joined: 12/29/2012(UTC)
Posts: 29

Was thanked: 5 time(s) in 3 post(s)
I did an update last night, and I got a security error. After spending over an hour on the phone with Provo Craft, and reformatting the gyspy, it was bad enough that I lost my cut files. But about 12 of my cartridges no longer appear in my cartridges. I tried to re-link them like Prove craft said to do, but they won't re-link. Not sure what to do now.
PamM Offline
#2 Posted : Friday, April 19, 2013 8:05:37 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 1/1/2010(UTC)
Posts: 167
United States
Location: Illinois

Thanks: 204 times
Was thanked: 60 time(s) in 43 post(s)
This happened to me too. I ran Cricut Sync again to get all the latest updates on my gypsy.
mriser74c0b445 Offline
#3 Posted : Sunday, April 28, 2013 10:36:44 AM(UTC)

Rank: Member

Groups: Registered
Joined: 1/25/2012(UTC)
Posts: 14

Thanks: 24 times
I want to know about your issues
so I can be informed
please post what you find out
a gypsy nutScared
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.407 seconds.