Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

JanisD Offline
#1 Posted : Sunday, April 21, 2013 12:03:39 AM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
My weld option is missing, I haven't had any trouble with CCR since I started with this program.......Anyone have any idea what's happening??
I'm desperate, my DGD's birthday party is tomorrow & have a few last minute decorations I wanted to finish up...

Thanks, Janis
Scrappy_Vee Offline
#2 Posted : Sunday, April 21, 2013 12:27:46 AM(UTC)
Scrappy_Vee

Rank: Advanced Member

Groups: Registered
Joined: 12/14/2011(UTC)
Posts: 487
New Zealand
Location: New Zealand

Thanks: 492 times
Was thanked: 274 time(s) in 187 post(s)
Hi Janis. I just logged in to my CCR for you and all seems to be working normally. I managed to weld 2 shapes and some letters.

Could you try logging out and then back in again? I'm sorry I have no other suggestions.
JanisD Offline
#3 Posted : Sunday, April 21, 2013 12:40:10 AM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
Originally Posted by: Scrappy_Vee Go to Quoted Post
Hi Janis. I just logged in to my CCR for you and all seems to be working normally. I managed to weld 2 shapes and some letters.

Could you try logging out and then back in again? I'm sorry I have no other suggestions.



Thanks, I did log out & back in a while ago, but will try again.

Thanks, janis
JanisD Offline
#4 Posted : Sunday, April 21, 2013 12:46:36 AM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
No luck, I tried again with a new shape & tried welding & no luck again. The weld feature which is normally up in the top left hand corner of the mat is gone. :(


Janis
Scrappy_Vee Offline
#5 Posted : Sunday, April 21, 2013 2:10:33 AM(UTC)
Scrappy_Vee

Rank: Advanced Member

Groups: Registered
Joined: 12/14/2011(UTC)
Posts: 487
New Zealand
Location: New Zealand

Thanks: 492 times
Was thanked: 274 time(s) in 187 post(s)
Originally Posted by: ~JD~ Go to Quoted Post
No luck, I tried again with a new shape & tried welding & no luck again. The weld feature which is normally up in the top left hand corner of the mat is gone. :(


Janis


When you drag one object to overlap another does it not do it automatically?
JanisD Offline
#6 Posted : Sunday, April 21, 2013 2:32:31 AM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
Originally Posted by: Scrappy_Vee Go to Quoted Post
When you drag one object to overlap another does it not do it automatically?


Yes, most of the time it will weld automatically. For some reason tonight it's not working right {I found out when trying to cut}. I did get a couple letters welded, but seems it's hit & miss. Some things weld fine & others won't.

The objects look fine on the virtual mat, but when I go to cut, it isn't welded.

Thanks for your help, I have to say good-night & hope all is better when I get back on here tomorrow. Sad

Janis
CricketCMV Offline
#7 Posted : Sunday, April 21, 2013 3:20:28 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,019
Location: Illinois

Thanks: 18571 times
Was thanked: 8157 time(s) in 4780 post(s)
Originally Posted by: ~JD~ Go to Quoted Post
Yes, most of the time it will weld automatically. For some reason tonight it's not working right {I found out when trying to cut}. I did get a couple letters welded, but seems it's hit & miss. Some things weld fine & others won't.

The objects look fine on the virtual mat, but when I go to cut, it isn't welded.

Thanks for your help, I have to say good-night & hope all is better when I get back on here tomorrow. Sad

Janis


JD....did you get this working for you? That's really very strange.

Can you GROUP and get the result you want? I would think you could. I wish I had seen this last night....I would have tried the weld feature on mine to see if mine was working. Looks like the OP wasn't have a problem. That's very weird!

If you do try it again....and it still won't weld on the mat you were using, how about opening a NEW project and trying on a NEW mat. I think, sometimes, if something is going wrong in a certain project (I did this once), you can start over on a new project and not have the same problem you were having previously. I have no idea why that would be the case.

Char

Edited by user Sunday, April 21, 2013 3:21:58 PM(UTC)  | Reason: Not specified

Havetoomuchstuff Offline
#8 Posted : Sunday, April 21, 2013 4:35:57 PM(UTC)
Havetoomuchstuff

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 9/29/2009(UTC)
Posts: 1,283

Thanks: 981 times
Was thanked: 697 time(s) in 543 post(s)
Originally Posted by: ~JD~ Go to Quoted Post
My weld option is missing, I haven't had any trouble with CCR since I started with this program.......Anyone have any idea what's happening??
I'm desperate, my DGD's birthday party is tomorrow & have a few last minute decorations I wanted to finish up...

Thanks, Janis


I am having the exact same problem since the linking but I was able to get things to weld by grouping them instead if welding. Very strange.
JanisD Offline
#9 Posted : Sunday, April 21, 2013 6:23:41 PM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
Originally Posted by: Havetoomuchstuff Go to Quoted Post
I am having the exact same problem since the linking but I was able to get things to weld by grouping them instead if welding. Very strange.



I had no problem welding until this week. I'm not happy about it at all, seems like they do something for one group of people on here but messes up for others. RollEyes

Janis
JanisD Offline
#10 Posted : Sunday, April 21, 2013 6:29:53 PM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
Well yay! Now it's working, but took forever for CCR to open. I was getting worried for a minute there. All's good now.

Janis
 1 user thanked JanisD for this useful post.
CricketCMV on 4/22/2013(UTC)
Scrappy_Vee Offline
#11 Posted : Sunday, April 21, 2013 9:29:01 PM(UTC)
Scrappy_Vee

Rank: Advanced Member

Groups: Registered
Joined: 12/14/2011(UTC)
Posts: 487
New Zealand
Location: New Zealand

Thanks: 492 times
Was thanked: 274 time(s) in 187 post(s)
Originally Posted by: ~JD~ Go to Quoted Post
Well yay! Now it's working, but took forever for CCR to open. I was getting worried for a minute there. All's good now.

Janis


That's awesome news ThumpUp
Havetoomuchstuff Offline
#12 Posted : Monday, April 22, 2013 5:38:19 AM(UTC)
Havetoomuchstuff

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 9/29/2009(UTC)
Posts: 1,283

Thanks: 981 times
Was thanked: 697 time(s) in 543 post(s)
Originally Posted by: ~JD~ Go to Quoted Post
Well yay! Now it's working, but took forever for CCR to open. I was getting worried for a minute there. All's good now.

Janis


I'm happy yours is working but mine is not. This morning I tried again. I even rebooted my computer and tried a different computer and still no go. Any suggestions?
Ellen-Ann
CricketCMV Offline
#13 Posted : Monday, April 22, 2013 9:11:05 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,019
Location: Illinois

Thanks: 18571 times
Was thanked: 8157 time(s) in 4780 post(s)
I was going to say this to JD....but, as I have just come back, she is up and running again.

I like to do the FEEDBACK on the left hand menus in CCR when I'm encountering a little different problem from time-to-time. I think they really watch that FEEDBACK and I don't know if this is true or not, but it seems to me when we do the FEEDBACK they might actually be able to go to our accounts and see what we were doing when something different happened....and, maybe they have POWER to correct that little thing right then and there (for everyone...not just me). Not that anyone might have been complaining, too.

I think FEEDBACK is very important for all of us; and, especially for PC to find some of the problems a little quicker.

Char
 1 user thanked CricketCMV for this useful post.
JanisD on 4/22/2013(UTC)
JanisD Offline
#14 Posted : Monday, April 22, 2013 11:53:10 PM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
Originally Posted by: CricketCMV Go to Quoted Post
I was going to say this to JD....but, as I have just come back, she is up and running again.

I like to do the FEEDBACK on the left hand menus in CCR when I'm encountering a little different problem from time-to-time. I think they really watch that FEEDBACK and I don't know if this is true or not, but it seems to me when we do the FEEDBACK they might actually be able to go to our accounts and see what we were doing when something different happened....and, maybe they have POWER to correct that little thing right then and there (for everyone...not just me). Not that anyone might have been complaining, too.

I think FEEDBACK is very important for all of us; and, especially for PC to find some of the problems a little quicker.

Char



Good idea, thanks for posting this Char. I've never used the FEEDBACK your speaking of but will in the future. Matter of fact I never even noticed it before. Blushing

Thanks again, Janis
 1 user thanked JanisD for this useful post.
CricketCMV on 4/23/2013(UTC)
JanisD Offline
#15 Posted : Monday, April 22, 2013 11:54:40 PM(UTC)
JanisD

Rank: Advanced Member

Groups: Registered
Joined: 8/28/2006(UTC)
Posts: 3,326
United States
Location: U.P. of Mich.

Thanks: 958 times
Was thanked: 1311 time(s) in 1006 post(s)
Originally Posted by: Havetoomuchstuff Go to Quoted Post
I'm happy yours is working but mine is not. This morning I tried again. I even rebooted my computer and tried a different computer and still no go. Any suggestions?
Ellen-Ann


Ellen Ann is your weld feature working yet??? I hope it is. If not call PC that's what I was going to do if it didn't start working.

Good luck, Janis
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.474 seconds.
nebo-cricut-03