Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

BugHappy! Offline
#1 Posted : Monday, April 22, 2013 7:31:44 PM(UTC)
BugHappy!

Rank: Advanced Member

Groups: Registered
Joined: 3/27/2009(UTC)
Posts: 163
United States

Thanks: 124 times
Was thanked: 41 time(s) in 31 post(s)

HELP! Gypsy won't turn off and I can't update!!!!

It just stuck trying to update so I tried the trouble shooting and now it can't recover either!
I downloaded the newest version of CricutSync before I started.
I have NEVER had a problem updating my Gypsy (have had it for over three years) and now I can't even turn it off...Angry

I should have known better when they didn't even post the Gypsy/CCR linking on the Gypsy board...
Anyone have any ideas?

CricutGena Offline
#2 Posted : Monday, April 22, 2013 7:55:29 PM(UTC)
CricutGena

Rank: Advanced Member

Groups: Registered
Joined: 3/28/2011(UTC)
Posts: 972

Thanks: 4 times
Was thanked: 997 time(s) in 319 post(s)
Originally Posted by: BugHappy! Go to Quoted Post
HELP! Gypsy won't turn off and I can't update!!!!

It just stuck trying to update so I tried the trouble shooting and now it can't recover either!
I downloaded the newest version of CricutSync before I started.
I have NEVER had a problem updating my Gypsy (have had it for over three years) and now I can't even turn it off...Angry

I should have known better when they didn't even post the Gypsy/CCR linking on the Gypsy board...
Anyone have any ideas?



Hello, please call customer service at 877-7cricut. We can assist you over the phone.

-Cricut Gena
Leahdax Offline
#3 Posted : Monday, April 22, 2013 7:59:03 PM(UTC)
Leahdax

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/7/2008(UTC)
Posts: 1,176
United States
Location: Salt Lake City, UT

Thanks: 184 times
Was thanked: 354 time(s) in 253 post(s)
Did you try a soft reset (sticking the little pin on the end of the stylus in the little hole in the back of the G - system restarts) or a hard rest (pushing the power button, the menu button and the top zoom button at the same time - you get a rainbow pattern, then the system restarts)?

Edited by user Monday, April 22, 2013 7:59:38 PM(UTC)  | Reason: Not specified

BugHappy! Offline
#4 Posted : Monday, April 22, 2013 8:19:45 PM(UTC)
BugHappy!

Rank: Advanced Member

Groups: Registered
Joined: 3/27/2009(UTC)
Posts: 163
United States

Thanks: 124 times
Was thanked: 41 time(s) in 31 post(s)
the "hard reset (pushing the power button, the menu button and the top zoom button at the same time - you get a rainbow pattern, then the system restarts" didn't do anything, and it stayed stuck on the "connected updating" screen after the sync said the firmware was done.

The pin in the back did turn it off(Thank you!), but when it restarts it stops on "Loading" and won't go any further and the only way to turn it off is with the pin. I tried this three times already.

Not sure when I could call CS. I work everyday during the open hours, and I don't get any cell reception inside work. if I go outside I can't try anything with the Gypsy plugged in...
Sherri Kay Offline
#5 Posted : Tuesday, April 23, 2013 4:15:27 AM(UTC)
Sherri Kay

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2010(UTC)
Posts: 6,697
United States
Location: Minnesota

Thanks: 423 times
Was thanked: 2377 time(s) in 2130 post(s)
That is exactly what happened to me and I just did a format and restore. It's working perfectly again and I didn't lose any of the carts!
CricketCMV Offline
#6 Posted : Tuesday, April 23, 2013 8:58:48 AM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,740
Location: Illinois

Thanks: 18155 times
Was thanked: 8003 time(s) in 4678 post(s)
Since it's not so easy for you to call CS at PC (they have different hours now, I think, so you might check that out to see if there is time available to call them now), why don't you just try unplugging your GYPSY from everything it's plugged into, waiting fifteen or twenty seconds and starting over.

If you have it attached to your computer (in case of CCR) via one of your CRICUTS, I would also go to TOOLS on your computer, DELETE BROWSING HISTORY and REBOOT your computer BEFORE plugging your GYPSY back into the CRICUT.

I have to do this with electronics from time-to-time and it does clear everything out that's going wrong and allows me to move forward. Not saying this will help in this instance, but I don't think you have anything to lose at this point.

Char
Scrapperdee Offline
#7 Posted : Tuesday, April 23, 2013 9:07:05 AM(UTC)
Scrapperdee

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/6/2008(UTC)
Posts: 9,301
Canada
Location: Edmonton, Alberta

Thanks: 5893 times
Was thanked: 4138 time(s) in 2374 post(s)
CS told me that its best to download the cricut sync using internet explorer (she specifically asked me what browser I used to download the most recent version).

Seems like a long-shot, but worth a try.
 1 user thanked Scrapperdee for this useful post.
CricketCMV on 4/23/2013(UTC)
TammyPuckett Offline
#8 Posted : Tuesday, April 23, 2013 9:09:19 AM(UTC)
TammyPuckett

Rank: Advanced Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 847

Thanks: 139 times
Was thanked: 330 time(s) in 191 post(s)
Do you have it plugged in to an electrical outlet? I had an issue once before that my G wouldn't go through with the update & CS told me to plug it in to an electriacal outlet & that did the trick.
 1 user thanked TammyPuckett for this useful post.
CricketCMV on 4/23/2013(UTC)
BugHappy! Offline
#9 Posted : Tuesday, April 23, 2013 7:27:52 PM(UTC)
BugHappy!

Rank: Advanced Member

Groups: Registered
Joined: 3/27/2009(UTC)
Posts: 163
United States

Thanks: 124 times
Was thanked: 41 time(s) in 31 post(s)
Hi, Thank you all for your suggestions. BYW, I had unplugged, waited and replugged as suggested. I always use my power cord when doing a Gypsy update, and I was not connected to my Cricut, so there was no need to do the suggestions there. CricutSync always has downloaded for me fine with Firefox.

I did call CS this morning and could not get past the rainbow screen, so she sent me the instructions to do the format and restore at home which I did tonight (It took over three hours!), but it worked! I was also able to connect my Gypsy to CCR.

Everything seems to be working, however all of the promotional carts are gone off my Gypsy (I read they are working on that).

The only other issue now is that my CTMH Artiste cart is not showing up. When I tried to relink it, it said I needed to update my gypsy!!! Anyone know how I get that one relinked?
 1 user thanked BugHappy! for this useful post.
CricketCMV on 4/23/2013(UTC)
CricutGena Offline
#10 Posted : Tuesday, April 23, 2013 7:43:14 PM(UTC)
CricutGena

Rank: Advanced Member

Groups: Registered
Joined: 3/28/2011(UTC)
Posts: 972

Thanks: 4 times
Was thanked: 997 time(s) in 319 post(s)
Originally Posted by: BugHappy! Go to Quoted Post
Hi, Thank you all for your suggestions. BYW, I had unplugged, waited and replugged as suggested. I always use my power cord when doing a Gypsy update, and I was not connected to my Cricut, so there was no need to do the suggestions there. CricutSync always has downloaded for me fine with Firefox.

I did call CS this morning and could not get past the rainbow screen, so she sent me the instructions to do the format and restore at home which I did tonight (It took over three hours!), but it worked! I was also able to connect my Gypsy to CCR.

Everything seems to be working, however all of the promotional carts are gone off my Gypsy (I read they are working on that).

The only other issue now is that my CTMH Artiste cart is not showing up. When I tried to relink it, it said I needed to update my gypsy!!! Anyone know how I get that one relinked?


Hello, unfortunately if the Gypsy is asking you to update to link that cartridge specifically then your update probably did not complete. Try going back into the troubleshooter and answering the questions Yes, Yes, Yes. This will update just the content. Then you will be able to relink it.

I hope this helps!

-cricut Gena
 1 user thanked CricutGena for this useful post.
CricutMallie on 4/25/2013(UTC)
BugHappy! Offline
#11 Posted : Wednesday, April 24, 2013 5:27:54 PM(UTC)
BugHappy!

Rank: Advanced Member

Groups: Registered
Joined: 3/27/2009(UTC)
Posts: 163
United States

Thanks: 124 times
Was thanked: 41 time(s) in 31 post(s)
"Hello, unfortunately if the Gypsy is asking you to update to link that cartridge specifically then your update probably did not complete. Try going back into the troubleshooter and answering the questions Yes, Yes, Yes. This will update just the content. Then you will be able to relink it.
I hope this helps!
-cricut Gena"

Thanks Gena, this did work and my promotional carts are back on my Gypsy (but not in CCR yet) and my CTMH Artiste!! YAY!

Edited by user Wednesday, April 24, 2013 6:06:40 PM(UTC)  | Reason: updated

 1 user thanked BugHappy! for this useful post.
CricketCMV on 4/24/2013(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.838 seconds.
nebo-cricut-02