Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

samlexsyd129b4017 Offline
#1 Posted : Saturday, May 18, 2013 9:17:28 AM(UTC)
samlexsyd129b4017

Rank: Newbie

Groups: Registered
Joined: 1/6/2013(UTC)
Posts: 1

My gypsy has been registered. If I log in, it shows the serial # and the date registered...however, when I go to ccr, to link my gypsy, it says device not found. It is plugged in and I have been playing around/retrying for 2 hours. So frustrated and tired of trying...any suggestions?
scrapalette Offline
#2 Posted : Saturday, May 18, 2013 11:14:40 AM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,831
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8585 times
Was thanked: 19134 time(s) in 8556 post(s)
Is it up to date? I think in the gypsy linking post by Nathan still a sticky at the top of the Cricut Chat forum, there are instructions.

Here's the link:

http://www.cricut.com/ho...ort/gypsy-linking/#howto
RobinJones2 Offline
#3 Posted : Saturday, May 18, 2013 6:36:57 PM(UTC)
RobinJones2

Rank: Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 2/17/2008(UTC)
Posts: 18

Thanks: 34 times
Was thanked: 8 time(s) in 3 post(s)
you do need to Update via cricutsync before connecting to CCR.... Your Gypsy will not be seen by CCR until you have it fully Updated.... connect it to wall power, it can take a while, or not :-)
--Robin
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.369 seconds.
nebo-cricut-03