• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



arzuyonak77570094 Offline
#1 Posted : Monday, April 15, 2013 10:36:04 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 2/21/2013(UTC)
Posts: 2

Was thanked: 1 time(s) in 1 post(s)
Hello all,

Ever since I got my E2 a few weeks ago I've been having issues with CCR and cutting on my E2. I could cut the first mat just fine, but the next time I wanted to cut the program always got stuck on "checking mat status". This meant that I had to close the program completely after every first mat cut, re-open, re-load my project, only to cut another mat and this all made my projects take FOREVER! I did a lot of research online, found a few others with the same problem who has posted here in the past, but no successful solutions to the problem.

Then I called PC...the first time I called, they told me it was my wireless connection that was the issue (I said I was using a hotspot). This didn't seem entirely believable to me, so the second time I called a couple of weeks later I said I used FIOS. This time, they said it was a recurring problem with "FIOS users". Then I said I wasn't using FIOS, but that I had regular high-speed internet. Again, they said it was because of my connection...so basically it doesn't matter what kind of internet I'm using, I'm always going to have this problem?!

I thought I'd tried everything...re-saving the project, turning the machine off & on, disconnecting and reconnecting the USB...nothing worked.

FINALLY, I think I may have found a solution so simple that I can't believe no one else has mentioned it (including PC):

1) Cut your first mat as you normally would and unload it from the machine.

2) At this point it doesn't matter if you want to go straight into a second cut or hit "done", work a little more and then cut. Just do which ever you need.

3) When you're ready to cut again, select all of the options as desired and then hit the final "cut" BEFORE YOU LOAD THE MAT again

4) Now, it will say "checking mat status" and then ask you to load your mat and hit "continue". Go ahead and do that.

5) CCR should recognize that you've loaded the mat and begin cutting automatically as usual.

It turns out that I was always pre-loading my mat for the next cut BEFORE hitting "cut" again. For some reason, this was never a problem on the first mat but was causing CCR to get stuck on anything after. Then, very absentmindedly, I forgot to close the program on my second mat and just hit "cut" and hadn't loaded my mat and realized that it worked! I've been doing this consistently ever since, and whether it's on the 2nd, 3rd or 10th mat, it works without fail every time.

I really hope this will help other CCR users that may have been experiencing the same problem because I really know how frustrating it can be!!


CricketCMV Offline
#2 Posted : Tuesday, April 16, 2013 9:50:20 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 2/21/2009(UTC)
Posts: 15,602
Location: Illinois

Thanks: 19428 times
Was thanked: 8313 time(s) in 4909 post(s)
This is where things get frustrating for those who can't use CCR the way others can use it.

I never have to UNLOAD my mat until I'm finished with my CUTS....even when I want to change to a different mat layer in CCR....I just arrow over to it without unload the mat in the CRICUT and hit CUT again....no delays; just CUTS. I can do this for as many layers as I need to CUT before hitting DONE in CCR and finalizing my cuts for that session.

So, I don't know why you have to unload your mat from your CRICUT to get it to work....maybe I'm not getting what you're saying, but I think I did.

Do you see what I'm saying? Can you not CUT the way I'm describing it, above?

I just don't have the issues with delays of any kind....and, I am sorry some of you do have those delays. Just wish we could find the common denominators for those of you who have these problems.

panaroy9bbd6f24 Offline
#3 Posted : Sunday, May 19, 2013 7:25:20 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/29/2012(UTC)
Posts: 5

I was having this same problem this evening and I'm hard wired - using the cable from laptop to cricut E2. I am going to try your trick tomorrow. I'm trying to transition from my gypsy to CCR but all these problems make me crazy.
scrapalette Offline
#4 Posted : Sunday, May 19, 2013 7:49:27 PM(UTC)

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,858
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8587 times
Was thanked: 19163 time(s) in 8570 post(s)
Others have posted to use the load mat button on the Cricut and not the one in CCR and that seems to "fix" the problem too.
panaroy9bbd6f24 Offline
#5 Posted : Sunday, May 19, 2013 7:55:07 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/29/2012(UTC)
Posts: 5

Pretty sure I tried both ways. I had a similar issue with my gypsy and my e2 and the way around it was to not use the load mat button on the gypsy and only use it on the machine. That resolved that issue but now having this problem is making me crazy again.
bushmxpxb811c976 Offline
#6 Posted : Wednesday, January 08, 2014 7:10:00 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 1/8/2014(UTC)
Posts: 1

This is happening to me every single time on the second mat. It is so frustrating! I called customer support twice over the issue and All I get is weird excuses about maybe it's my Internet connection. I highly doubt it's my Internet connection. I don't have a problem doing anything else with my Internet including streaming movies and TV. Plus my machine is hardwired to my laptop via the USB so I don't really understand how the Internet has anything to do with it at all anyway. It's happening to me every time and it's taking me forever to do a single simple project. Was really excited for this new machine and I spent a lot of money on it so I'm extremely frustrated that the software won't work.
Alyssa P. Offline
#7 Posted : Sunday, February 02, 2014 11:01:18 AM(UTC)
Alyssa P.

Rank: Newbie

Groups: Registered
Joined: 12/29/2013(UTC)
Posts: 2

Very frustrated with this issue as well. I'm hoping your advice of not pre-loading my mat will help. I want desperately to love my new Cricut but the more time I spend hearing about terrible excuses like internet connections the closer I get to not loving it. In today's world of technology, I should be able to cut some paper with ease and without "internet connection" excuses.

Gonnna try the hit cut then load mat solution now!
Alyssa P. Offline
#8 Posted : Sunday, February 02, 2014 11:33:08 AM(UTC)
Alyssa P.

Rank: Newbie

Groups: Registered
Joined: 12/29/2013(UTC)
Posts: 2

Still no luck.

If anyone has any other suggestions, I would love them!

I'm using an E2 and my machine is completely up to date.

I've tried using CCR on my MAC and my PC.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.833 seconds.