Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

amanda11270 Offline
#1 Posted : Sunday, September 09, 2012 4:56:14 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
Hi everyone - I've been doing some searches in the forum and can't find exactly what I am looking for. I'm on a few facebook groups that have been trying to help but everything I've tried so far hasn't worked (but everyone is SO nice and VERY helpful).

I got my gypsy brand new yesterday. Before it came, I linked all of my cartridges to craft room (both regular and imagine cartridges). I linked all of my imagine cartridges without problems to my gypsy. When I tried to link my other cartridges (flower shoppe, elegant edges, accent essentials, etc) it says they are already linked to another gypsy. My understanding is that this error is because they are linked to CCR.

I tried to update my gypsy with cricut sync, but it says it is up to date. It even shows the projects I did on my gypsy last night, so I know it's working. I did all the updates to the gypsy as soon as I took it out of the box yesterday (it took awhile, especially for the imagine update). I did the troubleshoot and it re-updated the gypsy but still no cartridges.

Does anyone here have any suggestions? I really appreciate any help. I'm going to call PC tomorrow after work, but if another crafting genius out there can help me, that would be great!

Thanks so much – Amanda
Narelle Offline
#2 Posted : Sunday, September 09, 2012 5:02:24 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,996
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2036 times
Was thanked: 7902 time(s) in 3704 post(s)
Any cartridges you link using CCR should automatically be linked to your Gypsy once you connect it to Cricut Sync.

As your Gypsy is brand new your registration may not have been updated at Cricut.com yet (assuming you did register it.)

If the cartridges aren't showing in bold on your Gypsy and you have registered it, giving PC a call is a good idea.
 1 user thanked Narelle for this useful post.
amanda11270 on 9/9/2012(UTC)
amanda11270 Offline
#3 Posted : Sunday, September 09, 2012 5:05:53 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
Thanks - I never thought that maybe my registration didn't "finalize" yet. When I check my cricut.com account it shows my gypsy as a registered product. Hopefully when I call tomorrow I'll have an solution.

ThumpUp
amanda11270 Offline
#4 Posted : Monday, September 10, 2012 4:21:44 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
I called customer service this morning. The representative thought it was a server problem over the weekend. She suggested I wait until this evening and run cricut sync again. It didn't work. My cartridges are still not showing on my gypsy as linked.

I sent an e-mail directly to the representative. Hopefully I'll have an answer soon.

Until the, I guess I have to be patient....sigh.

Cool
hilda Offline
#5 Posted : Monday, September 10, 2012 7:23:02 PM(UTC)
hilda

Rank: Newbie

Groups: Registered
Joined: 4/16/2012(UTC)
Posts: 7
United States
Location: Miami Dade County

Was thanked: 1 time(s) in 1 post(s)
Amanda I have the same problem that you have wait and see, it takes 3 days to get an answer. Hilda
 1 user thanked hilda for this useful post.
amanda11270 on 9/11/2012(UTC)
amanda11270 Offline
#6 Posted : Tuesday, September 11, 2012 6:12:07 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
Wow Hilda - that is too long in my opinion. Did they at least get your gypsy fixed? One would think with a brand new machine I wouldn't have problems. Hopefully I'll hear something tomorrow. Unfortunately until I got home tonight they were already closed.

THANKS!
amanda11270 Offline
#7 Posted : Wednesday, September 12, 2012 4:06:47 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
So here is the e-mail I got from customer service today:

Hi Amanda,
Sorry it has taken me some time to get back to you! I was out of office this past week so I had to do some research as to what has been happening. We are aware of this issue happening with customers. Unfortunately, this issue is not happening with every customer of ours. What is going on is, it is not able to link your cartridges to your gypsy from the Craft Room. We have done research into this and are coming out with a resolution. It shouldn’t be long before it is resolved. It is actually a high priority at this time, so it should be rather soon. I apologize that you are one to have this happen to you. I will stay in contact with you and let you know when it is resolved!

Again, I sincerely apologize.


Wow....we'll see how long it really takes.
swatts66 Offline
#8 Posted : Friday, September 14, 2012 9:59:34 PM(UTC)
swatts66

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 12/2/2011(UTC)
Posts: 1,184
United States
Location: Mississippi Gulf Coast

Thanks: 408 times
Was thanked: 1059 time(s) in 579 post(s)
I am also having this problem with a new Gypsy. The only thing I can cut with my Gypsy onto my Mini is G.Fonts and G. Wandering. All digital content and carts linked thru CCR won't work. They won't work even if I put the cart in the slot......
amanda11270 Offline
#9 Posted : Saturday, September 15, 2012 6:14:02 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
Did customer service give you any kind of answer? I thought I would try cricut sync again tonight and see what happens. I still haven't heard from customer service!
swatts66 Offline
#10 Posted : Sunday, September 16, 2012 9:35:36 AM(UTC)
swatts66

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 12/2/2011(UTC)
Posts: 1,184
United States
Location: Mississippi Gulf Coast

Thanks: 408 times
Was thanked: 1059 time(s) in 579 post(s)
I hooked my new mini up and my new gypsy up on Friday. There has been no way to contact customer service over the weekend but I will be calling tomorrow. I have updated each day and have had no success. Literally the only thing that my gypsy can cut are the two preloaded carts. The good news is that it does recognize my mini. I have the correct mat size, etc. The mini mat is at a weird orientation, though, and I don't know how to change that. I have to turn my gypsy on its side and turn the images 90 degrees to match the mat orientation.
allornunn1ebc38201 Offline
#11 Posted : Monday, September 17, 2012 8:42:35 PM(UTC)
allornunn1ebc38201

Rank: Advanced Member

Groups: Registered
Joined: 8/4/2012(UTC)
Posts: 58
United States
Location: kewaskum, WI

Thanks: 1 times
Was thanked: 37 time(s) in 14 post(s)
i too am having this same issue Angry

i was hoping someone had an answer and wouldnt have to call PC AGAIN to resolve an issue. i got my gypsy earlier today, HOWEVER i traded someone for it and it does have a couple cartridges that have been previously synced, they said they never registered it or connected it to a computer. when i connected it it took forever to update and ended up freezing up on the load screen. i called PC and actually had a pleasant convo with a rep that helped me fix the issue and re update it correctly then hung up. i then did the cricut sync and it seems like it picked up some cartridges from CCR like "ccr basics" and "book marks" but it didnt sync any of my actual cartridges, which are ALOT. i also registered it and it shows up in my products list.


what to do now???
gourmetsoapboutique Offline
#12 Posted : Wednesday, September 19, 2012 8:23:19 PM(UTC)
gourmetsoapboutique

Rank: Member

Groups: Registered
Joined: 8/31/2012(UTC)
Posts: 13
United States

Was thanked: 3 time(s) in 2 post(s)
i am having the same issue. gypsy is not getting any of my carts. just got this thing today after a long wait in the mail and now this. i can not believe the customer service of this company. they tie you to the internet in order to use the machines and then the servers are constanly having problems ! and im tired of "being patient"!!!!!!!!!!!!!!!!!!!!!!

Edited by user Wednesday, September 19, 2012 8:25:50 PM(UTC)  | Reason: Not specified

swatts66 Offline
#13 Posted : Wednesday, September 19, 2012 10:18:01 PM(UTC)
swatts66

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 12/2/2011(UTC)
Posts: 1,184
United States
Location: Mississippi Gulf Coast

Thanks: 408 times
Was thanked: 1059 time(s) in 579 post(s)
I have been busy all week; too busy to set aside a couple of hours to wait on the phone for customer service at PC. Tomorrow, however, I have time. I decided to plug my new gypsy into my computer and do the Cricut sync again, since I haven't done it since Saturday. Lo and behold, the carts that I have uploaded to CCR are now linked to my Gypsy and I was actually able to cut with them!!!!!! I don't know what happened but I am pretty thrilled.

I will now spend some time trying to figure out how to work the gypsy. One thing that I notice is that my Mat is a different orientation than the mat on my E2 screen or the orientation of the mat in CCR. The load arrow is on the left side of the screen and the y axis is on the left and the x axis is along the bottom. I tried placing my image in the bottom left corner but the mini doesn't cut as well as CCR, unless I rotate the image 90 degrees. I hope the users manual will shed some light on this or I will have to make a new post asking some questions of the experienced Gypsy users.
gourmetsoapboutique Offline
#14 Posted : Thursday, September 20, 2012 5:59:57 PM(UTC)
gourmetsoapboutique

Rank: Member

Groups: Registered
Joined: 8/31/2012(UTC)
Posts: 13
United States

Was thanked: 3 time(s) in 2 post(s)
been on the phone with them all day today and they have done nothing but tell me to do the same things over and over. i have reformatted my gypsy at least 10 times today. i have reinstalled the content about 15 times today. still nothing works with this brand new gypsy. waited 2 weeks for it to come in the mail then 3 days of this and it still wont lync my cartridges from ccr. i wish they could feel the frustration that they put their customers through. if they didnt make it where you cant lync to gypsy first and still use ccr or that you have to have an internet connection so they can make sure to leach every penny out of you . we wouldnt have these issues. talk about law suits. we need to sue them for making our nerves go bad.
amanda11270 Offline
#15 Posted : Wednesday, September 26, 2012 6:38:23 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
I still haven't heard from PC about my problem and I've been working extra hours so I don't get home in time to call them. I'm going to try updating my gypsy again tonight and see if that works. I sure hope so, it is so frustrating to have a new toy and it not work properly!

amanda11270 Offline
#16 Posted : Wednesday, September 26, 2012 7:19:09 PM(UTC)
amanda11270

Rank: Newbie

Groups: Registered
Joined: 7/20/2012(UTC)
Posts: 9
United States

Thanks: 2 times
IT WORKED, IT WORKED, IT FINALLY WORKED!!! I'm so excited!!! All of my cartridges are linked! I only wish PC would have e-mailed me when the issue was fixed....but YAY!!!!

BigGrin
swatts66 Offline
#17 Posted : Wednesday, September 26, 2012 7:37:11 PM(UTC)
swatts66

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 12/2/2011(UTC)
Posts: 1,184
United States
Location: Mississippi Gulf Coast

Thanks: 408 times
Was thanked: 1059 time(s) in 579 post(s)
I'm thinking that they fixed the problem and just didn't let anyone know. In any case I sure am happy about it too! I've been using the Gypsy and CCR this week. I have found CCR to be quite easy to work with. I'm on the fence between the two. Not sure which I like better.....
psybahchick Offline
#18 Posted : Saturday, September 29, 2012 1:32:14 PM(UTC)
psybahchick

Rank: Newbie

Groups: Registered
Joined: 9/6/2012(UTC)
Posts: 1
United States

I am having the same issue. I read somewhere that if I link everything to CCR first then when I get the gypsy and sync it, all the carts should show up on the gypsy. Well I finally got my gypsy back from provocraft yesterday after having to send it back the very same day I got it because of the internet port falling inside the machine after I unplugged it. I spent what seamed like an hour updating everything on gypsy sync this morning and NO CARTS. I guess I will wait a few days and try a sync again before I have to waist time on the phone with customer service.
Let's geaux scrappin' Offline
#19 Posted : Monday, October 01, 2012 8:09:05 PM(UTC)
Let's geaux scrappin'

Rank: Member

Groups: Registered
Joined: 7/24/2012(UTC)
Posts: 12

Thanks: 7 times
Was thanked: 3 time(s) in 3 post(s)
Can you tell me exactly what you had to do in ordered for all your cartridges to be linked? Thanks
tessenpries5e37713c Offline
#20 Posted : Sunday, October 07, 2012 12:06:14 PM(UTC)
tessenpries5e37713c

Rank: Newbie

Groups: Registered
Joined: 9/21/2012(UTC)
Posts: 2

I'm having the same issues as everyone has been describing except, mine it occurred when I purchased digital cartridges. I recently purchased the mini monsters (it is older so I know there has been a Happy Thursday on this), and one other cartridge. I've synced my gypsy several times. The first time it updated everything and even added the freebie cuts for the week, but not my purchased digital cartridges. The other times I've synced it it just says that its fully updated and shows the projects that i have saved. I've emailed them, and they say I need to call, but I haven't had time this week. This is really frustrating! Under product registration it shows that is registered. Any ideas?

Edited by user Sunday, October 07, 2012 12:07:02 PM(UTC)  | Reason: Not specified

tim.finigana014f18c Offline
#21 Posted : Thursday, October 11, 2012 8:54:42 PM(UTC)
tim.finigana014f18c

Rank: Member

Groups: Registered
Joined: 9/30/2012(UTC)
Posts: 11

I can't get mine to link to the gypsy from CCR either. Super frustrating as it has been 9 days since I registered the gypsy and the limited time I had to chat with the CS person today she mearly said "It should work." Do they have to do anything to confirm our registration? I only ask this because I haven't gotten my reward points yet and wonder if that has something to do with it.
tanyaleblancb1f7b517 Offline
#22 Posted : Friday, October 12, 2012 12:36:40 PM(UTC)
tanyaleblancb1f7b517

Rank: Newbie

Groups: Registered
Joined: 10/12/2012(UTC)
Posts: 1

Ok so I guess my problem is backwards. I have all my carts linked to my gypsy but they will not link to CCR. Does anyone know when this will be availble?Glare
bmadjerniganff54015c Offline
#23 Posted : Tuesday, June 11, 2013 7:17:43 PM(UTC)
bmadjerniganff54015c

Rank: Newbie

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 4/17/2013(UTC)
Posts: 3

i tried to link a cartridge to my gypsy but now i cannot use it on my gypsy. when i try to use it it carrys me back to the main menu on gypsy. i tried to relink it but it says i already have it in the gypsy. help.
CricutGena Offline
#24 Posted : Tuesday, June 11, 2013 9:28:04 PM(UTC)
CricutGena

Rank: Advanced Member

Groups: Registered
Joined: 3/28/2011(UTC)
Posts: 972

Thanks: 4 times
Was thanked: 998 time(s) in 320 post(s)
Originally Posted by: bmadjerniganff54015c Go to Quoted Post
i tried to link a cartridge to my gypsy but now i cannot use it on my gypsy. when i try to use it it carrys me back to the main menu on gypsy. i tried to relink it but it says i already have it in the gypsy. help.


Hello, please call customer service at 877-7cricut. We can assist you over the phone.

Cricut Gena
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 1.717 seconds.
nebo-cricut-04