Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Momto3kids Offline
#1 Posted : Tuesday, July 02, 2013 2:08:22 AM(UTC)
Momto3kids

Rank: Advanced Member

Groups: Registered
Joined: 10/21/2009(UTC)
Posts: 388
Location: Ohio

Thanks: 999 times
Was thanked: 614 time(s) in 240 post(s)
I have been trying to post pictures for the last several days, on here and they just have not been going through. I don't know weather it is a problem here on my end, or if it is a PC problem. I also have been having problem seeing others peoples pictures on their posts. I have posted many pictures and such through the years, so it is not a matter of knowing how to do it. Is anyone else having these problems?

Edited by user Tuesday, July 02, 2013 2:14:35 AM(UTC)  | Reason: Not specified

Narelle Offline
#2 Posted : Tuesday, July 02, 2013 2:44:25 AM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,893
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2029 times
Was thanked: 7813 time(s) in 3647 post(s)
It's happening to many message board members on and off. Some days it works, some days it doesn't. If it won't work for you using one browser, try a different one.
 1 user thanked Narelle for this useful post.
Momto3kids on 7/2/2013(UTC)
Momto3kids Offline
#3 Posted : Tuesday, July 02, 2013 6:45:39 AM(UTC)
Momto3kids

Rank: Advanced Member

Groups: Registered
Joined: 10/21/2009(UTC)
Posts: 388
Location: Ohio

Thanks: 999 times
Was thanked: 614 time(s) in 240 post(s)
Originally Posted by: Narelle Go to Quoted Post
It's happening to many message board members on and off. Some days it works, some days it doesn't. If it won't work for you using one browser, try a different one.


Thank You, Narelle for the tip! I think I just may go and do this! Duh, why didn't I think of that, Moment! LOL Blushing
LindaBelchuk Offline
#4 Posted : Tuesday, July 02, 2013 6:46:47 AM(UTC)
LindaBelchuk

Rank: Advanced Member

Groups: Registered
Joined: 5/27/2008(UTC)
Posts: 325
Location: Ontario

Thanks: 1 times
Was thanked: 298 time(s) in 166 post(s)
Hi...it's happened to me .. if you read some of my other posts it says here's my card and then it's not here ... I just kept trying and it did finally work, but very frustrating to put your work on here at times. Just keep trying..problem on their end..not ours.
 1 user thanked LindaBelchuk for this useful post.
Momto3kids on 7/2/2013(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.390 seconds.
nebo-cricut-03