Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Krazelton Kreations Offline
#1 Posted : Monday, July 08, 2013 11:50:05 AM(UTC)
Krazelton Kreations

Rank: Member

Groups: Registered
Joined: 4/8/2013(UTC)
Posts: 11
Location: Northern California

Thanks: 3 times
I keep trying all the different ways to cut, but everytime, I get the Not detecting mat. It will function up to the point of cutting, and then it goes right back to the "Project Preview" window. What am I doing wrong? I have tried to turn the mat around, I made sure the black lines were showing,. It will work when it wants to! Very finicky machine. Pelase help me!
D. CarolBaker Offline
#2 Posted : Monday, July 08, 2013 7:07:31 PM(UTC)
D. CarolBaker

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2011(UTC)
Posts: 86
Location: Washington State

Thanks: 68 times
Was thanked: 11 time(s) in 11 post(s)
I've been having problem like that since they added the CCR. The only fix I know of is to get an Expression 2 which I finally did. I have no problem cutting if I don't use CCR. Good luck.
P.S. I really love my Imagine.
Coah'sNana Online
#3 Posted : Monday, July 08, 2013 7:10:00 PM(UTC)
Coah'sNana

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 2/19/2011(UTC)
Posts: 7,728
Virgin Islands (U.S.)
Location: 'Almost Heaven' West Virginia

Thanks: 20622 times
Was thanked: 17348 time(s) in 4614 post(s)
You are probably not doing anything wrong. Make sure that there are no scratches in the bold black lines around the outside edge of your mat. If you see any that are questionable, go over them with a black permanent sharpie. If that doesn't work, try a new mat. If it still doesn't work, you can try a format/restore. I would contact support and have them walk you through it unless you've done it before and are comfortable doing it on your own. Or they may have other troubleshooting suggestions. When I get that error, it's usually because I am not applying enough pressure for the machine to pull the mat in when it tells me to load it. It seems to throw that error if the delay is too long between clicking the button and pushing the mat in. HTH! Post back if you get a resolution.
BJR Offline
#4 Posted : Tuesday, July 09, 2013 8:15:19 AM(UTC)
BJR

Rank: Advanced Member

Groups: Registered
Joined: 8/29/2006(UTC)
Posts: 1,613

Thanks: 687 times
Was thanked: 446 time(s) in 327 post(s)
AS mentioned check your matt, I know this is a silly q, but you are using a mat for the I right? The older ones were just for it and there are some general mats left out in the stores that have I line son them to use. Good luck I hope you get it fixed. The only other thought is that maybe the machine has a problem within itself reading the mats. Hope it isn't that. BJR.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.342 seconds.
nebo-cricut-04