Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Momto3kids Offline
#1 Posted : Monday, October 28, 2013 1:14:28 PM(UTC)
Momto3kids

Rank: Advanced Member

Groups: Registered
Joined: 10/21/2009(UTC)
Posts: 388
Location: Ohio

Thanks: 999 times
Was thanked: 614 time(s) in 240 post(s)
Hello, I have never been in this part of the forum...I guess that is a good thing, right? Well, today I am trying to use the "text" box, and as I put all the letters and info for size needed...just as I am ready to click done, half of the letters "gray/fade" out. Then all the negative parts turn the color of the layer. When I try to cut it, it only cuts the colored parts, and not the rest of the word(the grayed out parts). What am I doing wrong, or what do I need to do? Does anyone else have this problem? HELP! I am on a time crunch and don't have time for this! Ahhh! Very Frustrated!
 1 user thanked Momto3kids for this useful post.
Jennie C on 11/8/2013(UTC)
CricketCMV Offline
#2 Posted : Monday, November 04, 2013 8:37:13 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,826
Location: Illinois

Thanks: 18317 times
Was thanked: 8072 time(s) in 4722 post(s)
Did you ever get this to work for you, Momto3kids?

I'm not entirely sure what you're saying, but I think I know!

Once you put the word in the TEXT box, go ahead and select DONE. Then, you can resize the wording once it is placed onto the mat.

Does this help?

I haven't been in this forum for quite a while, so I hope I don't forget to come back over. Just came to see what was going on and saw that noone answered this post.

Char
Jennie C Offline
#3 Posted : Friday, November 08, 2013 12:11:41 AM(UTC)
Jennie C

Rank: Newbie

Groups: Registered
Joined: 10/16/2013(UTC)
Posts: 7

Thanks: 9 times
Was thanked: 1 time(s) in 1 post(s)
I'm so glad you posted this! I am a new user to CCR. I used some letters directly as images, not in a text box, then moved them close enough together to weld them. I wanted to cut more than one at a time, so I did a cut and paste. Most of the time when I did the paste, I got just what you described. The letters were faded and the holes in the middle of the letters were bright as if they were the only thing to cut. I was hopeful that this was just a display glitch on the screen and attempted to cut, but only those little internal holes actually cut. I tried several other copy and pastes to see if it always happens. My best success was to paste onto a new layer, but that didn't really solve the problem. (It did get my words cut when I aligned the new word directly over the original and then just cut the new layer! Too awkward to be useful, though.)
 1 user thanked Jennie C for this useful post.
Momto3kids on 11/8/2013(UTC)
Momto3kids Offline
#4 Posted : Friday, November 08, 2013 2:56:43 AM(UTC)
Momto3kids

Rank: Advanced Member

Groups: Registered
Joined: 10/21/2009(UTC)
Posts: 388
Location: Ohio

Thanks: 999 times
Was thanked: 614 time(s) in 240 post(s)
Originally Posted by: CricketCMV Go to Quoted Post
Did you ever get this to work for you, Momto3kids?

I'm not entirely sure what you're saying, but I think I know!

Once you put the word in the TEXT box, go ahead and select DONE. Then, you can resize the wording once it is placed onto the mat.

Does this help?

I haven't been in this forum for quite a while, so I hope I don't forget to come back over. Just came to see what was going on and saw that noone answered this post.

Char


Thanks Char, for the suggestions...Unfortunately, nothing seems to be working at all. Every time I try to resize the word it does this, no matter what I do. It is very frustrating. Thankfully I have a gypsy so I guess I will be using it instead. It is not like I am making the word huge I am actually cutting it at less than half an inch. Again, thanks for your input. I hope you have a great day!
Narelle Offline
#5 Posted : Friday, November 08, 2013 5:51:48 AM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,940
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2032 times
Was thanked: 7858 time(s) in 3675 post(s)
It's usually to do with how far the letters are overlapping and where. The problem seems to happen more with some carts than others.

Try moving of the letters closer together.

Birthday bash with Letter spacing of -3



And with a Letter spacing of -5



Or, if that doesn't work move a letter up or down slightly... (I usually start with the first one that is greyed out...) Usually one or two taps of the up/down button on your keyboard is sufficient and it's usually such a tiny amount that you won't notice the difference.

If you're using a text box you will need to ungroup the word first.

Edited by user Friday, November 08, 2013 5:55:56 AM(UTC)  | Reason: Not specified

 1 user thanked Narelle for this useful post.
Jennie C on 11/22/2013(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.553 seconds.
nebo-cricut-04