• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



bredager868661f5 Offline
#1 Posted : Monday, November 04, 2013 6:38:33 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 10/13/2013(UTC)
Posts: 4

Hi Alle you cricut people!
I am very new here and hope i am doing this right!! I am from Denmark and have just bought a Pink Cricut expression!! I was so thrilled. I tryed it out with just the cartrige and it worked fine, so i couldn't wait to try it the craftroom. I wanted to link my cartrige but it just went strait to cut...so i cut! it stopped half way through and said there was no cartrige...i tried again this time it said somthing about loading the paper (it was loaded) and then came the update firmware message. I have started over a gezillian times!! I got a littel farther along but now I can't get pas the first part of the update, it stops at the 3 light, at the bottom of the update box it says 0% updated and just stays there for hours! I have tryed without the firewall and it makes no difference. My machine is now in update mode so all i can do with it is update...and it won't do that. I tryed reading online what others have done but could not finde anything that helped me. all of the threads where a year or more old, so I do hope that some of you have solved the problem and know what to do. HELP me Blushing please! I am so loooking forword to creating a bunch of fantastisk stuff Love
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 1.688 seconds.