Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Crafting grandma Offline
#1 Posted : Sunday, December 22, 2013 12:39:15 AM(UTC)
Crafting grandma

Rank: Advanced Member

Groups: Registered
Joined: 5/30/2011(UTC)
Posts: 197
Location: San Diego

Thanks: 34 times
Was thanked: 105 time(s) in 75 post(s)
I welded two rectangles together to create an explosion box. When I go to cut the box, I have to move the box far to the right in order for it to cut properly. The right side is actually on the yellow part of the mat and the left side is far into the white. On the actual mat the paper is 12 x 12 and laid out on the mat according to the lines on the mat.

Has anyone had this problem?

Thanks

Mary

JoyceG Offline
#2 Posted : Sunday, December 22, 2013 7:52:05 AM(UTC)
JoyceG

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 3/17/2007(UTC)
Posts: 1,808

Thanks: 1315 times
Was thanked: 923 time(s) in 597 post(s)
I have never had this happen but I have some questions...

Which machine are you using?

Are you using CCR?

Are you using Cricut mats? I know that sounds like a weird question but I sometimes use the eclipes mats in my cricut machines. Same item just able to find great prices on them. But there is a slight variation of they way they make their lines on the mats).

Are you making sure the mat is flush with the little line on the machine so it goes in straight? (Sometimes I feed my mat in crooked and causes me problems).

Now what I have done is pushed my mat in too far and had the cutting lower from the top than I wanted. Now I am more careful and I don't force the mat any (I guess I wanted to make sure it was under the rollers before loading, now I just lay it next to the rubber rollers and let the machine do the feeding to laod it. But this wouldn't effect you since your issue is along the sides.

Joyce

Crafting grandma Offline
#3 Posted : Sunday, December 22, 2013 9:21:45 AM(UTC)
Crafting grandma

Rank: Advanced Member

Groups: Registered
Joined: 5/30/2011(UTC)
Posts: 197
Location: San Diego

Thanks: 34 times
Was thanked: 105 time(s) in 75 post(s)
I am using CCR and the original expression. I am using Cricut mats and making sure it loads properly (I think). The part that is off is on the left and right side. The top and bottom is ok.

Thanks for any help on this.
scrapalette Offline
#4 Posted : Sunday, December 22, 2013 10:53:14 AM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,831
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8585 times
Was thanked: 19134 time(s) in 8556 post(s)
Sounds like your carriage {that holds the blade housing unit} isn't all the way in. Try, with gentle pressure, to push it to the right. If it is as far to the right as it will go and is still cutting "off", try the reset procedure {I have it on the Cricut Help page on my blog}.

If that doesn't work, call PC on Monday and CS will troubleshoot with you.
dorichatelain44314a80 Offline
#5 Posted : Sunday, December 22, 2013 11:16:13 AM(UTC)
dorichatelain44314a80

Rank: Advanced Member

Groups: Registered
Joined: 12/16/2012(UTC)
Posts: 309
Location: Oregon

Thanks: 35 times
Was thanked: 119 time(s) in 116 post(s)
I noticed that with the new style mats. I learned where to place it in CCR and go with it.

 1 user thanked dorichatelain44314a80 for this useful post.
Crafting grandma on 12/25/2013(UTC)
Crafting grandma Offline
#6 Posted : Sunday, December 22, 2013 3:01:13 PM(UTC)
Crafting grandma

Rank: Advanced Member

Groups: Registered
Joined: 5/30/2011(UTC)
Posts: 197
Location: San Diego

Thanks: 34 times
Was thanked: 105 time(s) in 75 post(s)
Thank you all for your input. I followed Scrapalette's suggestions and it is much better, but not perfect. I am able to cut what I need. I will probably follow up with customer service on Monday or after the holidays.

Thanks again!!

Mary
MaryScraps Offline
#7 Posted : Tuesday, December 24, 2013 1:16:10 PM(UTC)
MaryScraps

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/25/2008(UTC)
Posts: 7,485
United States

Thanks: 9281 times
Was thanked: 6909 time(s) in 2812 post(s)
Have you tried an Imagine mat? Maybe that would work better.
I haven't used the new mats. I use the Imagine mats.
I haven't noticed an issue.
 1 user thanked MaryScraps for this useful post.
Crafting grandma on 12/25/2013(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.469 seconds.
nebo-cricut-03