Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Mayflower Offline
#1 Posted : Saturday, September 18, 2010 11:08:32 AM(UTC)
Mayflower

Rank: Advanced Member

Groups: Registered
Joined: 11/4/2007(UTC)
Posts: 85

Thanks: 38 times
Was thanked: 23 time(s) in 20 post(s)
I calibrated but i think im off... I print then cut and its not even where it cuts if that makes sense, I have more on the top than the bottom outlining so i guess calibrate.
O2BMe Offline
#2 Posted : Saturday, September 18, 2010 11:21:41 AM(UTC)
O2BMe

Rank: Advanced Member

Groups: Registered
Joined: 12/1/2009(UTC)
Posts: 417
Location: Nevada

Thanks: 371 times
Was thanked: 68 time(s) in 62 post(s)
Mine is the same way. I am gonna call CS on Monday and check into the advanced calibration. I'm still playing all weekend though!BigGrin Debbie :)
Mayflower Offline
#3 Posted : Saturday, September 18, 2010 11:30:35 AM(UTC)
Mayflower

Rank: Advanced Member

Groups: Registered
Joined: 11/4/2007(UTC)
Posts: 85

Thanks: 38 times
Was thanked: 23 time(s) in 20 post(s)
O2BMe wrote:
Mine is the same way. I am gonna call CS on Monday and check into the advanced calibration. I'm still playing all weekend though!BigGrin Debbie :)



ahhhh so sweet thank you for such fast response me toooo gonna play hehe the cuts still look great im so impressed love this machine hehe If you could let me know what to do once you find out that would be so wonderful. thanks again for the response go play have fun Im playing all weekend haha
RobinS Offline
#4 Posted : Saturday, September 18, 2010 12:40:56 PM(UTC)
RobinS

Rank: Newbie

Groups: Registered
Joined: 11/14/2009(UTC)
Posts: 6
Location: los angeles

Was thanked: 2 time(s) in 2 post(s)
I'm actually having a similar problem... I've recalibrated a couple of times and it still is a HAIR off... hmmmm...
~ŠǿƒŧβŖñ™~ Offline
#5 Posted : Saturday, September 18, 2010 2:13:34 PM(UTC)
~ŠǿƒŧβŖñ™~

Rank: Advanced Member

Groups: Registered
Joined: 12/13/2007(UTC)
Posts: 1,965
Location: cricutLAND with LilMamma, BigMamma, BabyMamma and now GRANDMamma..

Thanks: 346 times
Was thanked: 458 time(s) in 280 post(s)
Did you guys calibrate your blade as well??
MOMof3Yorkies... Offline
#6 Posted : Saturday, September 18, 2010 2:33:15 PM(UTC)
MOMof3Yorkies...

Rank: Advanced Member

Groups: Registered
Joined: 11/24/2006(UTC)
Posts: 116
Location: GOOO WILDCATS!!!

Thanks: 16 times
Was thanked: 21 time(s) in 19 post(s)
Hey calibrated mine and it's the same way they just look off. Contacting customer service Monday as well I entered the number that had the best cut just all confused....

Edited by user Saturday, September 18, 2010 2:34:00 PM(UTC)  | Reason: Not specified

Mayflower Offline
#7 Posted : Saturday, September 18, 2010 3:18:23 PM(UTC)
Mayflower

Rank: Advanced Member

Groups: Registered
Joined: 11/4/2007(UTC)
Posts: 85

Thanks: 38 times
Was thanked: 23 time(s) in 20 post(s)
~ŠǿƒŧβŖñ™~ wrote:
Did you guys calibrate your blade as well??




there is a way to calibrate the blade?
thescrapmaster Offline
#8 Posted : Saturday, September 18, 2010 3:58:07 PM(UTC)
thescrapmaster

Rank: Advanced Member

Groups: Registered
Joined: 3/15/2008(UTC)
Posts: 2,247
Location: Tennessee

Thanks: 849 times
Was thanked: 803 time(s) in 366 post(s)
Hmm, that is very strange! Mine is cutting perfectly so far (knock on wood). Maybe your machines are just being ornery LOL. I did film when I was doing the calibration so I will get that video uploaded ASAP for you guys.
 1 user thanked thescrapmaster for this useful post.
Mayflower on 9/18/2010(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.675 seconds.
nebo-cricut-03