Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

CraftyKat Offline
#1 Posted : Saturday, October 02, 2010 6:12:47 AM(UTC)
CraftyKat

Rank: Advanced Member

Groups: Registered
Joined: 2/26/2010(UTC)
Posts: 332
Location: Colorado

Thanks: 151 times
Was thanked: 99 time(s) in 72 post(s)
I am having a problem with the unload mat button. After cutting,sometimes when I push the unload mat button it does nothing. I have been turning off the machine and restarting it to get my project out. This doesn't always happen, but has several times. Just wondering if any one else has encountered this. All else seems to function fine.
Doxieluv01 Offline
#2 Posted : Sunday, October 03, 2010 8:43:39 AM(UTC)
Doxieluv01

Rank: Advanced Member

Groups: Registered
Joined: 1/18/2007(UTC)
Posts: 9,716
Location: Sunny S. Florida

Thanks: 926 times
Was thanked: 2263 time(s) in 1789 post(s)
is it happening when you are using the machine alone or with Design Studio or a Gypsy?

Do you wait a few seconds after it completes cutting before trying to unload your mat?

Have you tried resetting your machine?
 1 user thanked Doxieluv01 for this useful post.
CraftyKat on 10/3/2010(UTC)
CraftyKat Offline
#3 Posted : Sunday, October 03, 2010 3:21:42 PM(UTC)
CraftyKat

Rank: Advanced Member

Groups: Registered
Joined: 2/26/2010(UTC)
Posts: 332
Location: Colorado

Thanks: 151 times
Was thanked: 99 time(s) in 72 post(s)

Hi Doxie, You know i think it's when I'm using design studio. I can't remember if it has happened when I'm not using it. I always wait a little bit now before I push unload. No I haven't reset my machine, don't know why I didn't think of that! I will try that if it happens again. Thanks for your reply.
Doxieluv01 Offline
#4 Posted : Sunday, October 03, 2010 4:17:25 PM(UTC)
Doxieluv01

Rank: Advanced Member

Groups: Registered
Joined: 1/18/2007(UTC)
Posts: 9,716
Location: Sunny S. Florida

Thanks: 926 times
Was thanked: 2263 time(s) in 1789 post(s)
if it's when you're using DS then it takes a minute for the program to "finish" talking to the cricut even though the window on the screen has disappeared.
ColleenF Offline
#5 Posted : Monday, October 04, 2010 8:06:30 AM(UTC)
ColleenF

Rank: Advanced Member

Groups: Registered
Joined: 10/20/2008(UTC)
Posts: 90
Location: Kent, Washington

Thanks: 28 times
Was thanked: 28 time(s) in 27 post(s)
I've found this out too that with DS you have to wait a few more seconds after it's finished cutting before it will let you unload the mat.
CraftyKat Offline
#6 Posted : Monday, October 04, 2010 5:02:30 PM(UTC)
CraftyKat

Rank: Advanced Member

Groups: Registered
Joined: 2/26/2010(UTC)
Posts: 332
Location: Colorado

Thanks: 151 times
Was thanked: 99 time(s) in 72 post(s)
I thought I had been waiting,but maybe I'm so caught up in my cropping I don't realize how quick I hit the button. I used my cricut last night and it didn't happen at all, but I wasn't using DS. Guess I will have to just pay attention and not unload too quick.
CraftyKat Offline
#7 Posted : Wednesday, October 06, 2010 6:29:24 PM(UTC)
CraftyKat

Rank: Advanced Member

Groups: Registered
Joined: 2/26/2010(UTC)
Posts: 332
Location: Colorado

Thanks: 151 times
Was thanked: 99 time(s) in 72 post(s)
Tonight I was using my Create with DS and I waited before pushing unload mat, well it happened again, the mat would not unload. I had to turn it off and then on again for it to unload. Guess I will try to find how to reset it and try that. Although since it does it when I'm using DS it must have something to do with DS. I get the mat unloaded, it's just frustrating.Confused
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.455 seconds.
nebo-cricut-03