Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

scrapsprite Offline
#1 Posted : Saturday, November 20, 2010 11:00:32 PM(UTC)
scrapsprite

Rank: Advanced Member

Groups: Registered
Joined: 11/10/2009(UTC)
Posts: 563
Location: NC

Thanks: 69 times
Was thanked: 103 time(s) in 93 post(s)
I'm attempting to make some of these cards rectangular in an A7 size (5x7). I used my Gypsy to size them but I noticed that when they cut, the first edge that gets cut is re-cut at the end and it is slightly off from the first cut leaving a sliver of paper still attached. Has anyone else encountered this? I've never had this problem with any other cart before and I don't know if it's a cart defect or not!Confused
AussieStacy Offline
#2 Posted : Sunday, November 21, 2010 2:42:47 AM(UTC)
AussieStacy

Rank: Advanced Member

Groups: Registered
Joined: 10/24/2010(UTC)
Posts: 779
Australia
Location: Queensland, Australia

Thanks: 422 times
Was thanked: 188 time(s) in 146 post(s)
I have noticed this problem too. It's not causing me much of a problem at the moment.
GraceBaxter Offline
#3 Posted : Saturday, December 11, 2010 6:52:04 AM(UTC)
GraceBaxter

Rank: Advanced Member

Groups: Registered
Joined: 8/1/2009(UTC)
Posts: 329
Location: Burlington, ON Canada

Thanks: 31 times
Was thanked: 335 time(s) in 163 post(s)
This is EXACTLY what happened to me! I found instructions on this site for resetting my Cricut and that improved it but did not totally fix the problem. Then I phoned Provocraft's help line. I was told there is nothing more you can do. If the reset doesn't completely fix it, your machine is wearing out. I was very disappointed to hear that.

If you contact me I will send you the instructions on "How to Reset Your Cricut".

By the way, when I asked the support person if this is a common problem with Cricut machines, she said she had heard of it happening "once" before. Well, you and I have just upped those odds. I believe it is one of the "bugs" they have yet to conquer.
scrapsprite Offline
#4 Posted : Thursday, December 16, 2010 11:01:07 AM(UTC)
scrapsprite

Rank: Advanced Member

Groups: Registered
Joined: 11/10/2009(UTC)
Posts: 563
Location: NC

Thanks: 69 times
Was thanked: 103 time(s) in 93 post(s)
GraceBaxter wrote:
This is EXACTLY what happened to me! I found instructions on this site for resetting my Cricut and that improved it but did not totally fix the problem. Then I phoned Provocraft's help line. I was told there is nothing more you can do. If the reset doesn't completely fix it, your machine is wearing out. I was very disappointed to hear that.

If you contact me I will send you the instructions on "How to Reset Your Cricut".

By the way, when I asked the support person if this is a common problem with Cricut machines, she said she had heard of it happening "once" before. Well, you and I have just upped those odds. I believe it is one of the "bugs" they have yet to conquer.

Thanks Grace. I PM'ed you.
scrapalette Offline
#5 Posted : Monday, December 31, 2012 8:19:23 PM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,832
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8585 times
Was thanked: 19134 time(s) in 8556 post(s)
Reset instructions can be found here. . .get them when you need them!

http://scrapalette.blogspot.com/p/cricut-help.html
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.466 seconds.
nebo-cricut-04