Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

utebandmom Offline
#1 Posted : Friday, October 22, 2010 12:06:27 PM(UTC)
utebandmom

Rank: Advanced Member

Groups: Registered
Joined: 5/11/2006(UTC)
Posts: 366
Location: utah

Thanks: 2 times
Was thanked: 39 time(s) in 36 post(s)
anyone else have this problem?
CardLover Offline
#2 Posted : Wednesday, November 03, 2010 2:06:03 PM(UTC)
CardLover

Rank: Newbie

Groups: Registered
Joined: 8/15/2010(UTC)
Posts: 1
Location: Indiana

Thanks: 1 times
Yes, I tried to several times with no avail, so tried to upload a different cartridge. Once the other cartridge had successfully uploaded, I retried the New Arrival Cartridge and it worked. Not sure what to do if you don't have another cartridge to try. Hope it works for you!
spedteacherDawn Offline
#3 Posted : Saturday, November 06, 2010 5:34:10 PM(UTC)
spedteacherDawn

Rank: Advanced Member

Groups: Registered
Joined: 12/8/2008(UTC)
Posts: 74
Location: Georgia

Thanks: 6 times
Was thanked: 8 time(s) in 7 post(s)
Same thing happened to me. I retried it too, after linking another one. It worked the second time.
GraceBaxter Offline
#4 Posted : Thursday, February 24, 2011 5:36:41 PM(UTC)
GraceBaxter

Rank: Advanced Member

Groups: Registered
Joined: 8/1/2009(UTC)
Posts: 326
Location: Burlington, ON Canada

Thanks: 24 times
Was thanked: 331 time(s) in 161 post(s)
I didn't realize that my New Arrival cartridge hadn't loaded into my Gypsy until today. I was scrolling through carts on the Gypsy and noticed it wasn't showing up. I KNOW I loaded it in there. I loaded it again and this time it is really there. Not sure why it didn't 'take' the first time because the Gypsy message said it was successfully loaded the first time. Just a quirky thing.

Edited by user Thursday, February 24, 2011 5:37:18 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.529 seconds.
nebo-cricut-03