Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

LizzyCz Offline
#1 Posted : Monday, November 07, 2011 6:36:32 PM(UTC)
LizzyCz

Rank: Advanced Member

Groups: Registered
Joined: 9/5/2009(UTC)
Posts: 208
United States

Thanks: 38 times
Was thanked: 21 time(s) in 20 post(s)
I have uninstalled ccr and my imagine drivers, reinstalled everything and ccr recognizes my machine again, will print but still won't cut. And it doesn't always recognize my machine, that is kind of sporadic. I have windows 7, 64 bit. Is there anything I can do or is just a no-go with this program and my Imagine?
Thanks
Khrista Online
#2 Posted : Monday, November 07, 2011 6:55:00 PM(UTC)
Khrista

Rank: Advanced Member

Groups: Registered
Joined: 5/12/2010(UTC)
Posts: 5,358
United States
Location: Southwest Washington State

Thanks: 1444 times
Was thanked: 2510 time(s) in 1398 post(s)
Originally Posted by: LizzyCz Go to Quoted Post
I have uninstalled ccr and my imagine drivers, reinstalled everything and ccr recognizes my machine again, will print but still won't cut. And it doesn't always recognize my machine, that is kind of sporadic. I have windows 7, 64 bit. Is there anything I can do or is just a no-go with this program and my Imagine?
Thanks



I'm in the same boat. Although, mine does recognize the machine unless something doesn't work right. Then I have to quit out of CCR, restart the Imagine, and then re-enter into CCR. My recent was that it printed, spit the mat out as usual, and then went to cut without the mat there! lol.. So far, seems to be a hit and miss no-go for some of us. I'm also on Win7, but it's the same with my Mac too.

:)Khrista
CricketCMV Offline
#3 Posted : Monday, November 07, 2011 6:59:37 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,007
Location: Illinois

Thanks: 18559 times
Was thanked: 8154 time(s) in 4778 post(s)
Originally Posted by: LizzyCz Go to Quoted Post
I have uninstalled ccr and my imagine drivers, reinstalled everything and ccr recognizes my machine again, will print but still won't cut. And it doesn't always recognize my machine, that is kind of sporadic. I have windows 7, 64 bit. Is there anything I can do or is just a no-go with this program and my Imagine?
Thanks


Did you uninstall ADOBE AIR when you uninstalled CCR and your drivers? If not, I would uninstall everything at the same time and try reinstalling. ADOBE AIR comes up after the CCR downloads (and, in my case, it didn't pop up for 30-40 seconds after CCR installed. (Also, I think it was Narelle who told us about ADOBE AIR V.3 (Mine is not updated to this version, for some reason, but everything is working okay--will try this if my WINDOWS 7; 64-BIT doesn't work when I try it tomorrow. I am currently using WINDOWS XP with no problems with a lesser version than V.3.

Just a thought; I'm sure you probably did this, but you didn't mention it.

Char

Edited by user Tuesday, November 08, 2011 2:25:41 PM(UTC)  | Reason: Not specified

LizzyCz Offline
#4 Posted : Monday, November 07, 2011 7:13:19 PM(UTC)
LizzyCz

Rank: Advanced Member

Groups: Registered
Joined: 9/5/2009(UTC)
Posts: 208
United States

Thanks: 38 times
Was thanked: 21 time(s) in 20 post(s)
I did not uninstall adobe air because it said it would uninstall cricut sync as well. Should I go ahead and uninstall everything, including air even thought it would affect sync?
Thanks
LizzyCz Offline
#5 Posted : Monday, November 07, 2011 7:38:06 PM(UTC)
LizzyCz

Rank: Advanced Member

Groups: Registered
Joined: 9/5/2009(UTC)
Posts: 208
United States

Thanks: 38 times
Was thanked: 21 time(s) in 20 post(s)
I changed my setting for craftroom to windows vista & wow-it cuts with my Imagine. I am going to try another cut, but at least the moose on Santa's Village did a nice print and cut. Thanks for all the suggestions.BigGrin
CricketCMV Offline
#6 Posted : Tuesday, November 08, 2011 1:17:36 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,007
Location: Illinois

Thanks: 18559 times
Was thanked: 8154 time(s) in 4778 post(s)
Originally Posted by: LizzyCz Go to Quoted Post
I changed my setting for craftroom to windows vista & wow-it cuts with my Imagine. I am going to try another cut, but at least the moose on Santa's Village did a nice print and cut. Thanks for all the suggestions.BigGrin


Sorry I didn't get back to you last night, LizzyCz! BUT, I'm really glad you're "grinning" now!! I hope you love CCR as much as some of the rest of us do!

DID YOU JUST REALIZE YOUR OPERATING SYSTEM WAS VISTA and you had told the computer you were using something else? That could give you problems, big time! I'm just curious, because maybe there are a lot of people out here who don't realize what operating system they are using in their computers and they are telling CCR something they aren't even on?

Char

Edited by user Tuesday, November 08, 2011 1:20:46 PM(UTC)  | Reason: Not specified

LizzyCz Offline
#7 Posted : Tuesday, November 08, 2011 1:21:38 PM(UTC)
LizzyCz

Rank: Advanced Member

Groups: Registered
Joined: 9/5/2009(UTC)
Posts: 208
United States

Thanks: 38 times
Was thanked: 21 time(s) in 20 post(s)
No problem at all. It was pretty cool to be able to use it, kind of panicked this morning when I got the error message but I guess that will be ironed out soon. Again, thanks so much for the help. It is nice to get responses to questions or problems.
 1 user thanked LizzyCz for this useful post.
CricketCMV on 11/8/2011(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.281 seconds.
nebo-cricut-01