Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Zakasmom Offline
#1 Posted : Friday, September 17, 2010 7:31:11 PM(UTC)
Zakasmom

Rank: Advanced Member

Groups: Registered
Joined: 3/12/2007(UTC)
Posts: 45
Location: Tx

Thanks: 3 times
Was thanked: 19 time(s) in 8 post(s)
I have been using my imagine and have cut a few things from it. Well tonight my daughter wants her brother's football number put on her shirt and I thought whooo I can do that!

Well I have varsity letters in the left side of the machine and imagine more in the right. (I previously used this combo earlier today so I know they work.) Well I go to type in the #1 and the second I click on the "pencil" to edit, my machine "restarts" and goes back to the "Cricut imagine" beginning screen. It has done this 4 times now, I have reinserted my cartridges and have turned my machine off and on again, please help...I am so upset!

ThanksCrying
Marta Offline
#2 Posted : Friday, September 17, 2010 7:32:27 PM(UTC)
Marta

Rank: Advanced Member

Groups: Registered
Joined: 6/8/2006(UTC)
Posts: 1,086
Location: Balmy South Florida

Thanks: 216 times
Was thanked: 382 time(s) in 293 post(s)
Wish I could offer you some help - mine keeps going back to the calibration screen everytime I turn it on! UGH.
RockinRenee Offline
#3 Posted : Friday, September 17, 2010 7:37:41 PM(UTC)
RockinRenee

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 10/26/2009(UTC)
Posts: 5,775
United States
Location: Frisco, TX

Thanks: 7418 times
Was thanked: 4455 time(s) in 1950 post(s)
There is a sticky about calibrating you Imagine. Not sure if this will help...but worth a try.
 1 user thanked RockinRenee for this useful post.
Danababe on 9/17/2010(UTC)
dollyfay Offline
#4 Posted : Friday, September 17, 2010 7:41:23 PM(UTC)
dollyfay

Rank: Advanced Member

Groups: Registered
Joined: 1/12/2007(UTC)
Posts: 98
Location: Autism Awareness

Thanks: 4 times
Was thanked: 23 time(s) in 23 post(s)
Hi! Had the same problem last night. Make sure your cartridges are inserted all the way and insert them after the start up. It worked for me. Hope this helps.
 1 user thanked dollyfay for this useful post.
Danababe on 9/17/2010(UTC)
skporto Offline
#5 Posted : Friday, September 17, 2010 7:42:58 PM(UTC)
skporto

Rank: Advanced Member

Groups: Registered
Joined: 6/27/2007(UTC)
Posts: 79
Location: Texas

Thanks: 9 times
Was thanked: 6 time(s) in 6 post(s)
I am having calibration problems also, can u tell me what a "sticky" is?
thank you
RaccoonEyesKarla Offline
#6 Posted : Friday, September 17, 2010 7:46:25 PM(UTC)
RaccoonEyesKarla

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 9/20/2009(UTC)
Posts: 495
Location: Montebello, Ca

Thanks: 89 times
Was thanked: 132 time(s) in 60 post(s)
skporto wrote:
I am having calibration problems also, can u tell me what a "sticky" is?
thank you

I think Renee is talking about the Circle message board where we have "sticky" posts. They stay up on top of the forum and do not move so it is visible to everyone at all times. That same video is on the Imagine website though
 1 user thanked RaccoonEyesKarla for this useful post.
skporto on 9/17/2010(UTC)
scraphappysteph Offline
#7 Posted : Friday, September 17, 2010 8:14:51 PM(UTC)
scraphappysteph

Rank: Advanced Member

Groups: Registered
Joined: 11/25/2006(UTC)
Posts: 2,130
Location: California

Thanks: 23 times
Was thanked: 433 time(s) in 325 post(s)
dollyfay wrote:
Hi! Had the same problem last night. Make sure your cartridges are inserted all the way and insert them after the start up. It worked for me. Hope this helps.


Just happened to me too so I have to re-insert the Imagine cart and it was fine. Wasn't in all the way.
ameri-brit-gal Offline
#8 Posted : Friday, September 17, 2010 8:20:18 PM(UTC)
ameri-brit-gal

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 12/5/2007(UTC)
Posts: 44
Location: Texas

Thanks: 32 times
Was thanked: 44 time(s) in 15 post(s)
This happens because the Imagine has to read the Imagine more cartridge fully before the 'regular' cartridge is inserted. You can add the 'regular' cartridges after it is turned on which is very different from the Expression. Let the imagine read the imagine more cartridge for a few minutes. Then insert the 'regular' cartridge. That should sort it out.

Hope that helps!
tanyaisis Offline
#9 Posted : Friday, September 17, 2010 9:07:42 PM(UTC)
tanyaisis

Rank: Advanced Member

Groups: Registered
Joined: 8/17/2008(UTC)
Posts: 133
Location: Puerto Rico

Thanks: 3 times
Was thanked: 33 time(s) in 19 post(s)
I think the cricut lite will not be able to link till the first update
Zakasmom Offline
#10 Posted : Friday, September 17, 2010 9:13:09 PM(UTC)
Zakasmom

Rank: Advanced Member

Groups: Registered
Joined: 3/12/2007(UTC)
Posts: 45
Location: Tx

Thanks: 3 times
Was thanked: 19 time(s) in 8 post(s)
Okay tears of sadness are gone and tears of joy are here.

After several attempts of reinserting the cartridge it finally worked, this happened again with simply charmed, aggrevating but resolved!

Made a project finally!

Thanks so much for helping
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 1.093 seconds.
nebo-cricut-02