Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

skporto Offline
#1 Posted : Friday, September 17, 2010 7:32:49 PM(UTC)
skporto

Rank: Advanced Member

Groups: Registered
Joined: 6/27/2007(UTC)
Posts: 79
Location: Texas

Thanks: 9 times
Was thanked: 6 time(s) in 6 post(s)
I was so thrilled to get my image today but now so bumbed out because I can't use it. After repeated tries I got the print calibration done but can't get the cutting one done because it just keeps spitting the paper out the back. I have done all the things in the facts and answers section and of course it's Friday nite and guess i'll hava just sit and look at it all week end. BoooHoooCrying
Has anybody had this problem and any suggestions of what I can do?
Marta Offline
#2 Posted : Friday, September 17, 2010 8:10:19 PM(UTC)
Marta

Rank: Advanced Member

Groups: Registered
Joined: 6/8/2006(UTC)
Posts: 1,078
Location: Balmy South Florida

Thanks: 213 times
Was thanked: 381 time(s) in 292 post(s)
I'm in the same boat you are. Never goes past the calibration screen and I have yet to do a cut test. UGH. So frustrating. Does yours ask to re-calibrate every time you turn it on? Mine does and I never get past that. Plus, it rarely recognizes the mat.
scraphappysteph Offline
#3 Posted : Friday, September 17, 2010 8:18:32 PM(UTC)
scraphappysteph

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/25/2006(UTC)
Posts: 2,130
Location: California

Thanks: 23 times
Was thanked: 433 time(s) in 325 post(s)
I believe you need to call PC Monday morning and get a new one. Sorry.
skporto Offline
#4 Posted : Friday, September 17, 2010 10:10:42 PM(UTC)
skporto

Rank: Advanced Member

Groups: Registered
Joined: 6/27/2007(UTC)
Posts: 79
Location: Texas

Thanks: 9 times
Was thanked: 6 time(s) in 6 post(s)
Marta, no it doesn't always go to the calibration screen but it just runs the mat thru for the cutting cal. and never calibrates. It is such a bummer to have it here and will not be able to use all week end. I am sure (hope) PC will be able to fix the problem on Monday.
Oh, I did try to bypass the calibration and see if it would just cut but it wouldn't even print.
shush Offline
#5 Posted : Friday, September 17, 2010 11:43:45 PM(UTC)
shush

Rank: Newbie

Groups: Registered
Joined: 8/1/2010(UTC)
Posts: 2

Make sure that your paper doesn't cover the large black line that borders the mat. I had trouble calibrating the blade because my paper was too large and it covered the bottom line. Tech support explained that the sensor for the blade needs to "read" that line in order to work. Hope this helps!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.362 seconds.
nebo-cricut-01