Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

ladyaide1256fce40c Offline
#1 Posted : Sunday, December 11, 2011 3:33:24 PM(UTC)
ladyaide1256fce40c

Rank: Advanced Member

Groups: Registered
Joined: 11/9/2011(UTC)
Posts: 35

Was thanked: 3 time(s) in 2 post(s)
I just updated my new E2. I designed something on Craft Room, loaded my paper, hit cut and a pop up said that my device was not connected. I checked the connections, everything seems to be connected. I did notice on the mat there there is a cross through the cut symbol on the sides of the mat. I don't think that I am cutting from the web version. Can anyone help me please. I am not sure how to check and make sure that my internet security to make sure that is not the problem. I am at a loss. Thanks in advance for your help.
Narelle Offline
#2 Posted : Sunday, December 11, 2011 5:51:48 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,958
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2034 times
Was thanked: 7870 time(s) in 3684 post(s)
Originally Posted by: ladyaide1256fce40c Go to Quoted Post
I just updated my new E2. I designed something on Craft Room, loaded my paper, hit cut and a pop up said that my device was not connected. I checked the connections, everything seems to be connected. I did notice on the mat there there is a cross through the cut symbol on the sides of the mat. I don't think that I am cutting from the web version. Can anyone help me please. I am not sure how to check and make sure that my internet security to make sure that is not the problem. I am at a loss. Thanks in advance for your help.


First thing - the "cut" symbols on the sides of the mat are just the cutting boundaries. Nothing placed past that point will cut.

When you say you updated your E2 - was that using Cricut Sync?

Also, did you install the drivers using the Help menu in CCR? Select Help, Install Drivers and select the E2.

Edited by user Sunday, December 11, 2011 5:54:54 PM(UTC)  | Reason: Not specified

ladyaide1256fce40c Offline
#3 Posted : Sunday, December 11, 2011 10:13:12 PM(UTC)
ladyaide1256fce40c

Rank: Advanced Member

Groups: Registered
Joined: 11/9/2011(UTC)
Posts: 35

Was thanked: 3 time(s) in 2 post(s)
Thank you so much. I checked and my driver's were installed but I hadn't updated with Cricut Sync. I did that. It started to cut and half way through it quit cutting and it said that something had happened to the "bridge". I shut everything down and tried again. This time it said that it wasn't connected, I tried another port, it connected but said that it couldn't find the cartridge (which was plugged in). I decided to give up for the night and will try again tomorrow. Thanks again for your help.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.250 seconds.
nebo-cricut-01