• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



LissaBrooks Offline
#1 Posted : Tuesday, December 20, 2011 4:56:31 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2010(UTC)
Posts: 63
Location: Tacoma, WA

Thanks: 4 times
Was thanked: 4 time(s) in 4 post(s)
Has anyone else had this issue? I know there have been many issues with linking the Cindy Loo cartridge, but this was the first time I tried it. When I'm in CCR and try to link it, my Imagine gets stuck on a restart cycle - restarts over and over again until I manually turn it off myself and restart it. I've tried several times with the same result.

Also, tried to see if there are any updates for my I and Sync doesn't even recognize it now. I've rebooted it and my computer, started sync several times... nothing. My computer and CCR knows it's there, but Sync doesn't.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 0.155 seconds.