Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

ShannonIrvin Offline
#1 Posted : Sunday, September 19, 2010 12:50:25 PM(UTC)
ShannonIrvin

Rank: Advanced Member

Groups: Registered
Joined: 9/15/2007(UTC)
Posts: 241
Location: Phoenix, AZ

Thanks: 5 times
Was thanked: 95 time(s) in 54 post(s)
Been playing with my I and am having difficulty with using my old carts. Almost everytime I try to edit it takes me back to the start up screen. I did the update with Nursery Tails. It is driving me crazy! Any suggestions? Anyone else having this problem?
CarolS Offline
#2 Posted : Sunday, September 19, 2010 12:53:59 PM(UTC)
CarolS

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2009(UTC)
Posts: 341
United States
Location: SE Coastal Georgia

Thanks: 16 times
Was thanked: 102 time(s) in 50 post(s)
Does it say what the error is when you use your Cricut carts in it?
ShannonIrvin Offline
#3 Posted : Sunday, September 19, 2010 12:55:41 PM(UTC)
ShannonIrvin

Rank: Advanced Member

Groups: Registered
Joined: 9/15/2007(UTC)
Posts: 241
Location: Phoenix, AZ

Thanks: 5 times
Was thanked: 95 time(s) in 54 post(s)
Nope, it doesn't say error it just goes back to the very first screen you get when you turn the machine on.
Marta Offline
#4 Posted : Sunday, September 19, 2010 1:08:02 PM(UTC)
Marta

Rank: Advanced Member

Groups: Registered
Joined: 6/8/2006(UTC)
Posts: 1,081
Location: Balmy South Florida

Thanks: 214 times
Was thanked: 382 time(s) in 293 post(s)
Interesting. Mine recognizes only one of my carts so far! UGH. So sorry.
skporto Offline
#5 Posted : Sunday, September 19, 2010 1:11:30 PM(UTC)
skporto

Rank: Advanced Member

Groups: Registered
Joined: 6/27/2007(UTC)
Posts: 79
Location: Texas

Thanks: 9 times
Was thanked: 6 time(s) in 6 post(s)
I have had this problem also but I just keep trying and it finally works. Try taking your cartridge out and putting it back in. Hope this works for you.
thescrapmaster Offline
#6 Posted : Sunday, September 19, 2010 1:17:57 PM(UTC)
thescrapmaster

Rank: Advanced Member

Groups: Registered
Joined: 3/15/2008(UTC)
Posts: 2,247
Location: Tennessee

Thanks: 849 times
Was thanked: 803 time(s) in 366 post(s)
You have to make sure that BOTH carts are plugged in good. They will show up in the bottom left corner on your main screen if they are both inserted correctly. I had this problem and as soon as my videos get imported onto my computer, I am going to upload a video for you gals about it. I just happened to be trying to film and it happened so I got it on tape.
 1 user thanked thescrapmaster for this useful post.
007Stitch on 9/19/2010(UTC)
ShannonIrvin Offline
#7 Posted : Sunday, September 19, 2010 1:22:28 PM(UTC)
ShannonIrvin

Rank: Advanced Member

Groups: Registered
Joined: 9/15/2007(UTC)
Posts: 241
Location: Phoenix, AZ

Thanks: 5 times
Was thanked: 95 time(s) in 54 post(s)
Well I got it to work, but it keeps doing it.
dollyfay Offline
#8 Posted : Sunday, September 19, 2010 2:10:21 PM(UTC)
dollyfay

Rank: Advanced Member

Groups: Registered
Joined: 1/12/2007(UTC)
Posts: 98
Location: Autism Awareness

Thanks: 4 times
Was thanked: 23 time(s) in 23 post(s)
Hi! I too had this problem....Load the ART Imagine Cart First....Once it is recognized, and displays on the screen, then load the other Cricut Cart. Works everytime for me. Hope this helps!
 1 user thanked dollyfay for this useful post.
rhondah* on 9/19/2010(UTC)
rhondah* Offline
#9 Posted : Sunday, September 19, 2010 2:33:57 PM(UTC)
rhondah*

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 6/12/2007(UTC)
Posts: 25,959
United States
Location: IL- MQ pg 17/#496

Thanks: 20668 times
Was thanked: 15197 time(s) in 8968 post(s)
Good to know.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.934 seconds.
nebo-cricut-03