Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Ldybg93 Offline
#1 Posted : Monday, September 20, 2010 5:49:43 AM(UTC)
Ldybg93

Rank: Member

Groups: Registered
Joined: 10/9/2006(UTC)
Posts: 17
Location: Sunny Florida

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Just got a Gypsy for my bday yesterday and was playing around with it this morning. I've downloaded and tried to run Sync, but keep getting this error message:

"there may have been a problem while updating your Gypsy. Please restart your Gypsy and Gypsy Sync and try again. If you continue to receive this message please use the Gypsy Troubleshooter."

I've closed everything and retried it no less than five times to no avail.


I looked at the old msg board and saw AdminBecky's note re: .Net framework...mine is 3.5 SP1, so I don't think that's the issue. My Windows XP is updated.

Can anyone shed some light? Very frustrating when I want to play with my new toy!! Confused Crying Mad

posted on Gypsy tech board as well...
ladybugstamper Offline
#2 Posted : Monday, September 20, 2010 6:36:29 AM(UTC)
ladybugstamper

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2007(UTC)
Posts: 937
Location: California

Thanks: 568 times
Was thanked: 493 time(s) in 250 post(s)
With the last update to the Gypsy I had this problem too. I waited 24 hours and it worked.

Try again today. If that doesn't work you may have to call Provo Craft and see if they can help you.
TheBugBytes Offline
#3 Posted : Monday, September 20, 2010 6:45:39 AM(UTC)
TheBugBytes

Rank: Advanced Member

Groups: Registered
Joined: 3/18/2009(UTC)
Posts: 4,242
Location: Katy, Texas

Thanks: 182 times
Was thanked: 1539 time(s) in 876 post(s)
Ldybg93 wrote:
Just got a Gypsy for my bday yesterday and was playing around with it this morning. I've downloaded and tried to run Sync, but keep getting this error message:

"there may have been a problem while updating your Gypsy. Please restart your Gypsy and Gypsy Sync and try again. If you continue to receive this message please use the Gypsy Troubleshooter."

I've closed everything and retried it no less than five times to no avail.


I looked at the old msg board and saw AdminBecky's note re: .Net framework...mine is 3.5 SP1, so I don't think that's the issue. My Windows XP is updated.

Can anyone shed some light? Very frustrating when I want to play with my new toy!! Confused Crying Mad

posted on Gypsy tech board as well...



Are you able to open your gypsy sync. If you are then go to help and chose troubleshoot option 3 and then start.
If you cannot open G sync try again
1) as an admin 2) also check if your computer has the latest .netframework updates done. There was one latest update about 2-5 months back. Do that update if it is not there and try again.
If you have done both try switching off your firewall and then try
Ldybg93 Offline
#4 Posted : Thursday, September 23, 2010 3:36:51 PM(UTC)
Ldybg93

Rank: Member

Groups: Registered
Joined: 10/9/2006(UTC)
Posts: 17
Location: Sunny Florida

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Thanks for trying to help...I got a dud and PC is replacing it. Cool
DeeScraps Offline
#5 Posted : Friday, September 24, 2010 1:36:12 PM(UTC)
DeeScraps

Rank: Advanced Member

Groups: Registered
Joined: 4/27/2010(UTC)
Posts: 2,015

Thanks: 854 times
Was thanked: 715 time(s) in 546 post(s)
TheBugBytes wrote:
Are you able to open your gypsy sync. If you are then go to help and chose troubleshoot option 3 and then start.
If you cannot open G sync try again
1) as an admin 2) also check if your computer has the latest .netframework updates done. There was one latest update about 2-5 months back. Do that update if it is not there and try again.
If you have done both try switching off your firewall and then try



I just dug my gypsy out and want to begin to use it. I've charged it and am now trying to download the software to update the computer. Can you e explain what you mean by "the latest.netframework updates done?"

Thanks,

Dee
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.376 seconds.
nebo-cricut-01