Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

RoseDubberstein Offline
#1 Posted : Thursday, April 19, 2012 2:17:03 PM(UTC)
RoseDubberstein

Rank: Newbie

Groups: Registered
Joined: 4/12/2011(UTC)
Posts: 2

Have a Cricut Create and it has firmware version 1.50. Using DS will that update me to 1.54? I don't want to use it for the Gypsy..
Narelle Offline
#2 Posted : Thursday, April 19, 2012 2:38:32 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,898
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2029 times
Was thanked: 7817 time(s) in 3649 post(s)
Originally Posted by: RoseDubberstein Go to Quoted Post
Have a Cricut Create and it has firmware version 1.50. Using DS will that update me to 1.54? I don't want to use it for the Gypsy..

Yes, DS will update to 1.54. Smile
 1 user thanked Narelle for this useful post.
scrapalette on 4/19/2012(UTC)
RoseDubberstein Offline
#3 Posted : Thursday, April 19, 2012 8:20:23 PM(UTC)
RoseDubberstein

Rank: Newbie

Groups: Registered
Joined: 4/12/2011(UTC)
Posts: 2

Thank you..it worked perfectly!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.249 seconds.
nebo-cricut-01