Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

SarahMelton Offline
#1 Posted : Sunday, July 15, 2012 1:26:33 PM(UTC)
SarahMelton

Rank: Newbie

Groups: Registered
Joined: 1/31/2009(UTC)
Posts: 5

Thanks: 11 times
Hi, I am not sure if I am the only one that this has happened to, but I was hoping that I could get some help. I have on original expression that was bought a few months after the original launch about five years or so ago. About a year ago my E was not reading some of the newly released cartridges. I updated my firmware and it did not fix the problem. I called ProvoCraft and they sent out replacement cartridges. The new cartridges worked and there wasn't any problems. Until I tried some more new cartridges( 2 project cartridges and a Lite cartridge). I know that it is not a problem with the cartridges because I have tried them on a newer Expression and they worked. I just wanted to know if anyone else has run in to this problem with their "older" expression( I will be contacting ProvoCraft and I am sure they will fix this problem as quickly as the last time).
Thanks
Mercy Offline
#2 Posted : Monday, July 16, 2012 4:26:53 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: SarahMelton Go to Quoted Post
Hi, I am not sure if I am the only one that this has happened to, but I was hoping that I could get some help. I have on original expression that was bought a few months after the original launch about five years or so ago. About a year ago my E was not reading some of the newly released cartridges. I updated my firmware and it did not fix the problem. I called ProvoCraft and they sent out replacement cartridges. The new cartridges worked and there wasn't any problems. Until I tried some more new cartridges( 2 project cartridges and a Lite cartridge). I know that it is not a problem with the cartridges because I have tried them on a newer Expression and they worked. I just wanted to know if anyone else has run in to this problem with their "older" expression( I will be contacting ProvoCraft and I am sure they will fix this problem as quickly as the last time).
Thanks


I have not heard of this but others might have but please let us know the outcome.
cheryl d Offline
#3 Posted : Thursday, July 19, 2012 2:28:49 PM(UTC)
cheryl d

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2009(UTC)
Posts: 485

Thanks: 93 times
Was thanked: 205 time(s) in 126 post(s)
my mom had one lite cart that wouldn't read in her baby bug but worked just fine in the expression i bought for her
RickeyDenb49ea996 Offline
#4 Posted : Sunday, February 10, 2013 7:24:00 AM(UTC)
RickeyDenb49ea996

Rank: Newbie

Groups: Registered
Joined: 12/18/2011(UTC)
Posts: 1

Hi, I seem to be having the same problem -- I've purchased the Art Philosophy and Artiste Cartridges, The Paper Dolls Tween Scene, December 25th, etc... all the relatively new ones and I keep getting Cartridge Not Found. I can't tell you how many times I have turned the machine one and off. I have not problem with the older cartridges. Can anyone help? Thanks
Ann Offline
#5 Posted : Monday, February 11, 2013 5:19:14 PM(UTC)
Ann

Rank: Advanced Member

Groups: Registered
Joined: 6/28/2009(UTC)
Posts: 1,021
Location: somerset. uk

Thanks: 49 times
Was thanked: 199 time(s) in 170 post(s)
Your expression probably needs to be updated,i have done this via my gypsy but i'm not sure how you would do it otherwise,maybe through CCR?
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.905 seconds.
nebo-cricut-03