Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Kizziew Offline
#1 Posted : Thursday, August 23, 2012 7:52:07 PM(UTC)
Kizziew

Rank: Newbie

Groups: Registered
Joined: 8/23/2012(UTC)
Posts: 3

My vinyl cuts aren't coming out right, the blade seems to be skipping and instead of cutting a solid line the cut lines are coming out like they're perforated instead of completely cut through. Does that make sense? So instead of the excess vinyl peeling away easily I'm having to use my craft knife to cut through dotted spots. (cuts look like this ------ rather than this ________ BigGrin )
I've changed my pressure, speed and blade settings and put a new blade in.
Ideas?!

I'm using my Cricut expression with Sure Cuts A Lot, and it was working fine until today after I changed my blade the first time.

Thanks!!
unregistered Offline
#2 Posted : Thursday, August 23, 2012 8:02:56 PM(UTC)
unregistered

Rank: Advanced Member

Groups: Registered
Joined: 11/1/2010(UTC)
Posts: 513

Thanks: 10 times
Was thanked: 171 time(s) in 125 post(s)
I wonder if you have a bad blade, even though its new.

Check to make sure you have it in right, and that the blade housing has been installed right.

Here is a video on installation for reference:

Blade installation video

KimBess1 Offline
#3 Posted : Friday, August 24, 2012 7:54:07 AM(UTC)
KimBess1

Rank: Member

Groups: Registered
Joined: 6/25/2012(UTC)
Posts: 19
United States

Was thanked: 5 time(s) in 4 post(s)
An easy check would be to put your old blade back in and test it. If it cuts ok, then it must be a bad new blade.

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.465 seconds.
nebo-cricut-04