• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



pamelabossarteacc22ef3 Offline
#1 Posted : Monday, September 17, 2012 6:45:02 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 9/17/2012(UTC)
Posts: 2

I have been using my Cricut for a long time. Today, when I need to cut something important...I keep getting a message that says that my "Characters won't fit".Angry I have changed and reset all of my settings to no avail. I have turned my machine on and off, unplugged it. Then it might cut one letter for me before I get this message again. Can anyone help me?? I want to go home and can't until this is finished. I am sitting in my store at a loss...HELP!
Thanks much!
mommyto3bugs Offline
#2 Posted : Monday, October 08, 2012 1:57:09 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 1/16/2007(UTC)
Posts: 47
Location: Here

Thanks: 178 times
Was thanked: 30 time(s) in 13 post(s)
If you know that the characters should fit and have adjusted the cutting size to make sure, then the only thing I can think to do is to reinstall the firmware.

After that, I'm at a loss. Does it give this error at all sizes? You might try cutting the images on scrap paper (even copy paper) at a much smaller size and see how they are relative to each other. It could be that one image or character is longer or taller in comparison to the others- more so than you are expecting and that is causing the error. Doesn't sound like it if it will cut some characters and then stop, but it's worth a try.
scrapalette Offline
#3 Posted : Monday, October 08, 2012 4:49:38 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 7/12/2008(UTC)
Posts: 23,860
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8592 times
Was thanked: 19241 time(s) in 8606 post(s)
How many different items are you trying to cut? The Cricut can only "remember" 16 characters and if you select more than that before pressing the CUT button, you'll get an error message.
mrs.annie.allen6fd6dfbb Offline
#4 Posted : Tuesday, December 25, 2012 1:32:27 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/25/2012(UTC)
Posts: 1

I have a brand new Cricut and I am having this same problem with the error message except when I load my cartridge my LCD is showing characters already preselected to cut and I have not selected them. I have tried to cut them to clear out the system and I get the Characters Will Not Fit message. I try to clear the LCD and I get a bunch of beeps and the machine spits my cutting mat out at me. Help! What am I doing wrong? This is happening with all my cartridges!
debra.miller303d2ad973 Offline
#5 Posted : Saturday, December 29, 2012 12:33:11 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/29/2012(UTC)
Posts: 1

I am having the same problem with my Original Cricut. I used my Baby Steps cartridge and made a sign, turned off the machine for a couple hours returned and now saying "Characters won't fit." I have tried different sizes, settings and different characters and still says it. I have also tried to cancel and reset all to erase all images. I can use my other cartridge just fine. Can anyone help?
collins9203165596e Offline
#6 Posted : Sunday, December 30, 2012 11:10:32 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/30/2012(UTC)
Posts: 1

Mad I just recieved my first cricut for Christmas, made all of about 15 cuts (same piece/type of paper) then all of a sudden the blade won't cut through the paper. I've seen this complaint on some of the bigger machines, but no matter what adjustment I make it still won't cut through the paper. Does anyone know how to help?
Olivia'sNana Offline
#7 Posted : Sunday, December 30, 2012 11:44:20 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 11/22/2008(UTC)
Posts: 1,386
Location: rural Oklahoma

Thanks: 55 times
Was thanked: 1023 time(s) in 518 post(s)
Take your blade housing out of the machine (loosen the screw and flip the holder arm out to remove the housing) and punch the top thingy?? down so the blade sticks all the way out at the bottom, pull blade out of the housing and check for paper particles. It sounds like it may be clogged with particles keeping the blade from turning freely. I hope this is the issue because I don't know what else could be causing this.

Hope this helps
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 2.936 seconds.