Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

adoswel5dfa47a2 Offline
#1 Posted : Saturday, November 03, 2012 7:03:25 PM(UTC)
adoswel5dfa47a2

Rank: Newbie

Groups: Registered
Joined: 9/16/2012(UTC)
Posts: 3

Thanks: 1 times
My expression 2 is not cutting from the Craft Room. I will design something in craft room and go to cut it and it will cut about 2-3 letters and just stop. My cartridges are linked and the cartridge is even in the machine. Any one else experiencing this problem?
Cricut Dani Offline
#2 Posted : Sunday, November 04, 2012 10:03:21 AM(UTC)
Cricut Dani

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member, Circle Moderator, Cricut Community Moderator
Joined: 12/5/2011(UTC)
Posts: 66

Thanks: 17 times
Was thanked: 21 time(s) in 15 post(s)
Originally Posted by: adoswel5dfa47a2 Go to Quoted Post
My expression 2 is not cutting from the Craft Room. I will design something in craft room and go to cut it and it will cut about 2-3 letters and just stop. My cartridges are linked and the cartridge is even in the machine. Any one else experiencing this problem?


Hello adoswel5dfa47a2,

Have you updated your Expression 2 recently?I would suggest connecting the E2 to the Cricut Sync and running the updates.

-Cricut Dani
adoswel5dfa47a2 Offline
#3 Posted : Sunday, November 04, 2012 11:47:47 AM(UTC)
adoswel5dfa47a2

Rank: Newbie

Groups: Registered
Joined: 9/16/2012(UTC)
Posts: 3

Thanks: 1 times
I ran sync yesterday and it said that it was updated...
lovestosew04ef5abc Offline
#4 Posted : Monday, November 05, 2012 5:16:25 PM(UTC)
lovestosew04ef5abc

Rank: Advanced Member

Groups: Registered
Joined: 3/13/2012(UTC)
Posts: 35
United States
Location: house

Thanks: 11 times
Was thanked: 8 time(s) in 7 post(s)
I am having the same problem. I purchased several digital carts from cricut craft room and when I go to cut it keeps saying it cannot locate device. I downloaded sync again. I even have the cartridges for others but when I use them it says the same thing. I have plugged, unplugged, turned the machine off and on and I still can't get it to detect the device. I feel I have wasted my money buying the digital carts in the craft room when I can't even use them. Can someone tell me what to do?Cursing
brameliam629a8580 Offline
#5 Posted : Monday, November 05, 2012 6:48:57 PM(UTC)
brameliam629a8580

Rank: Newbie

Groups: Registered
Joined: 11/5/2012(UTC)
Posts: 2



I am having an issue with the sync. When I try to do it I get an error message: Detect device but it is not responding. I have uninstalled the sync and reinstalled it, rebooted my computer, reconnected the cords, but nada! Any help???
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.665 seconds.
nebo-cricut-01