Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

PaolaLinke Offline
#1 Posted : Wednesday, December 12, 2012 12:59:53 AM(UTC)
PaolaLinke

Rank: Member

Groups: Registered
Joined: 6/15/2010(UTC)
Posts: 10

Hello,

I'm a huge fan of my E2 and craftroom.

But yesterday, I went mad, because I was in a middle of a cut, and suddenly my computer applies that he lost contact and my E2 was not connected. Crying
A few moments earlier I just made cuts with itBigGrin

Also applied my laptop that my E2 was connected on a slow USB-entrance.

Must I update my E2 by Sync??

I have two enhanced USB- entrances but which are they?

I was and I'm now very frustrated, because I want my christmascards final.

I'm running Windows XP on my laptop and I don't use a USB-hub!!

Can you help me????????
FionaWallace Offline
#2 Posted : Friday, December 14, 2012 1:29:24 PM(UTC)
FionaWallace

Rank: Advanced Member

Groups: Registered
Joined: 11/21/2009(UTC)
Posts: 110
Location: Paisley, Scotland

Thanks: 20 times
Was thanked: 26 time(s) in 20 post(s)
I have had the same thing happen to me when using my Gypsy with my E2. It has only started doing this since I updated it a few weeks ago. I haven't had a chance to see if there are any more updates to resolve it.Confused
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.295 seconds.
nebo-cricut-01