Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

mia_initialpink60bd105e Offline
#1 Posted : Tuesday, December 25, 2012 6:49:47 PM(UTC)
mia_initialpink60bd105e

Rank: Newbie

Groups: Registered
Joined: 12/25/2012(UTC)
Posts: 1

So I recently updated my gypsy and now the battery shows that it is always empty or purple instead of blue for full like before. Is it supposed to be purple with the new updated or not? Also it turns itself off when i try to zoom in on my projects as if it has low battery. Any one else have this problem? HELP!!!!
SharonYeck Offline
#2 Posted : Saturday, January 26, 2013 1:16:24 PM(UTC)
SharonYeck

Rank: Newbie

Groups: Registered
Joined: 7/25/2009(UTC)
Posts: 3
Location: Glenshaw, PA

I've never seen blue only purple.
♥brandoodles♥ Offline
#3 Posted : Thursday, February 07, 2013 6:37:30 AM(UTC)
♥brandoodles♥

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2006(UTC)
Posts: 154
Location: Annapolis

Thanks: 21 times
Was thanked: 45 time(s) in 44 post(s)
I am having the same problem and now have to have the Gypsy plugged in constantly if I want to use it! Not fun at all!!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.462 seconds.
nebo-cricut-02