• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



cunningham.emily2f2cef8e Offline
#1 Posted : Wednesday, January 30, 2013 9:36:41 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 1/30/2013(UTC)
Posts: 1

I purchased an image on line and I was able to cut it once in the cricut craft room and then when i tried to cut the image again it wouldn't cut... It said on the screen that it was cutting but it wasn't.. has anyone had this problem?
traceymoosae5df608f Offline
#2 Posted : Saturday, February 02, 2013 7:06:42 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 2/2/2013(UTC)
Posts: 1

I have recently purchased the Expression 2 and I downloaded the craft room and since day one it is doing the same thing to me !! I can cut once but then I go to cut the same or another image it will say checking mat on the screen but it never begins cutting ! I have tried everything. I have deleted and reloaded Craft Room I have updated the firmware. The only thing that seems to work is turning the machine off then loggin out of Craft Room and then starting over. But that is a huge pain !!! I am so frustrated ! I think I am going to return the new machine...maybe there is something wrong with it ??Angry
CricketCMV Offline
#3 Posted : Saturday, February 02, 2013 1:44:41 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 2/21/2009(UTC)
Posts: 16,529
Location: Illinois

Thanks: 20453 times
Was thanked: 8496 time(s) in 5072 post(s)
If applicable, have both of you INSTALLED DRIVERS for your respective machines?

Have you been able to CUT other things on your machines? If you're able to cut other things, I don't think it would be the machines.

What cables are you both using with your machines? Are you using cables that came with your machines to hook up to your computer?

I tried using a printer cable when I first downloaded CCR (because I didn't have one that came with my machine and was told a printer cable would work). MY PRINTER CABLE would not work (even though I used that printer cable almost daily with my printer) with my Expression; I had to get one from ProvoCraft. When I received it, it worked.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 2.165 seconds.