Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

sincitychix Offline
#1 Posted : Friday, February 08, 2013 12:43:07 PM(UTC)
sincitychix

Rank: Advanced Member

Groups: Registered
Joined: 11/3/2007(UTC)
Posts: 459
Location: Viva Las Vegas

Thanks: 693 times
Was thanked: 472 time(s) in 213 post(s)
Does anyone out there have a computer with Windows 8? I just purchased a new Dell for school and I finally added Cricut Craft Room to my programs. I wanted to add Design Studio but was told that CDS will not work with Windows 8.

I have been busy with school so I have not been crafting lately. I did manage to make a cute valentine for my great aunt and I get a message that the network path was not found when I try to add the photo by attaching files to the post as I have in the past.

I spent 15 minutes on hold with Cricut Customer Service and was told I needed to use the photo icon with the mountains and the sun, but when I click on that it asks me for the URL and I don't know what to put as I don't see the URL when I open my photos.

I'm so confused! Does anyone have any tips for me?

Thank you in advance!
Jen [confused
]
jojoy Offline
#2 Posted : Friday, February 08, 2013 1:50:59 PM(UTC)
jojoy

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 4/20/2009(UTC)
Posts: 7,401
United States
Location: Midwest

Thanks: 11993 times
Was thanked: 11972 time(s) in 3821 post(s)
A lot of us seem to be having problems posting pictures lately. I was getting the same message over the weekend. The ones that I did manage to post, I can't open now; I get an error.

You might read this to see if it helps, Good Luck to you!

https://www.cricut.com/forum/cricut-community_postst149253_RED-X-is-gone---UPDATE--More-FIXES-in-POST--10.aspx

JoJoy

Edited by user Friday, February 08, 2013 1:52:28 PM(UTC)  | Reason: Not specified

 1 user thanked jojoy for this useful post.
sincitychix on 2/9/2013(UTC)
sincitychix Offline
#3 Posted : Sunday, February 10, 2013 1:42:42 AM(UTC)
sincitychix

Rank: Advanced Member

Groups: Registered
Joined: 11/3/2007(UTC)
Posts: 459
Location: Viva Las Vegas

Thanks: 693 times
Was thanked: 472 time(s) in 213 post(s)
Just curious, if I am the only one who sees these "key words" underlined in blue that have nothing to do with the MB? Is this something new? I don't like it. Just sayin'.
Sherri Kay Offline
#4 Posted : Sunday, February 10, 2013 5:50:17 AM(UTC)
Sherri Kay

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2010(UTC)
Posts: 6,702
United States
Location: Minnesota

Thanks: 423 times
Was thanked: 2379 time(s) in 2132 post(s)
I was able to see pictures for a couple days and now it's back to the red x's. What a PITA!!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.258 seconds.
nebo-cricut-04